<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-b16cbd266ddbf6c6385dd3e04ce0cdaa.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" rel="prefetch" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" rel="prefetch" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" rel="prefetch" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-K5R564B');
          </script><script async="" rel="prefetch" src="https://www.googletagmanager.com/gtm.js?id=GTM-K5R564B&amp;l=scaGtmDataLayer"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.krxd.net/controltag/qztsm0u2r.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><title>Billy Brownless Cops It For Going On TV Naked!  | Triple M</title><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/DuwBh0PRRWcz6hp_CgT-zbBmFSt-kktJrdZIrd72eE8/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzgyOTc5/L2JpbGx5LXBiLW5h/a2VkLmpwZz9wcmVz/ZXQ9bXJwcmV2YXJ0/aWNsZQ"/><meta name="description" content="On the Saturday Rub"/><meta property="og:title" content="Billy Brownless Cops It For Going On TV Naked! "/><meta property="og:description" content="On the Saturday Rub"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/DuwBh0PRRWcz6hp_CgT-zbBmFSt-kktJrdZIrd72eE8/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzgyOTc5/L2JpbGx5LXBiLW5h/a2VkLmpwZz9wcmVz/ZXQ9bXJwcmV2YXJ0/aWNsZQ"/><meta property="og:url" content="https://www.triplem.com.au/story/billy-brownless-cops-it-for-going-on-tv-naked-163959"/><meta property="og:site_name" content="Triple M"/><meta property="og:type" content="article"/><link rel="amphtml" href="http://amp.triplem.com.au/story/billy-brownless-cops-it-for-going-on-tv-naked-163959"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Billy Brownless Cops It For Going On TV Naked! ",
            "image": ["https://cdn-img.scalabs.com.au/RVJfTZbeA2XiAQBl5w9IrkDKTNz8h6dzPSekJ_kxbps/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzgyOTc5/L2JpbGx5LXBiLW5h/a2VkLmpwZz9wcmVz/ZXQ9TWFpbkltYWdl"],
            "datePublished": "2020-07-18T03:12:08.2311542Z",
            "author": {
              "@type": "Organization",
              "name": "The Triple M Team"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Triple M",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-triplem.scadigital.io/media/63393/triple-m-800x450.png"
              }
            }
          }</script><meta name="next-head-count" content="14"/><link rel="preload" href="/_next/static/css/styles.c6e89873.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.c6e89873.chunk.css"/><link rel="preload" href="/_next/static/JVl9-FwaWPUS1niPWwN5p/pages/news/article.js" as="script"/><link rel="preload" href="/_next/static/JVl9-FwaWPUS1niPWwN5p/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-b2b2f7621397442859e7.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" as="script"/><link rel="preload" href="/_next/static/chunks/a2db0ef6.d31798c8458803d764cb.js" as="script"/><link rel="preload" href="/_next/static/chunks/f165ca1a.94da1a80601cbe84bfee.js" as="script"/><link rel="preload" href="/_next/static/chunks/ff62738e.a118b771b45672ec6b50.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.ee40fae8208f96fc72ea.js" as="script"/><link rel="preload" href="/_next/static/chunks/4fd388c1d7d198041976f32cb04e04472561e1a7.7d4c66022e89981749ba.js" as="script"/><link rel="preload" href="/_next/static/chunks/a9d336fcfda022f3adb24441740f2a38b4588e14.63ee604fb4e5d91e1a3d.js" as="script"/><link rel="preload" href="/_next/static/chunks/270200dbdd84e602d4b7045626e3a6d5fa7c25b7.203c4c7df36f4a6c0a17.js" as="script"/><link rel="preload" href="/_next/static/chunks/3439062f0860af569bc0c253b014f33bc1b5a63d.6500aaa32dd06b29a514.js" as="script"/><link rel="preload" href="/_next/static/chunks/25e312443315dc1c97eaa4902edc097573ee73db.7e3f8b4f76671e7bc376.js" as="script"/><link rel="preload" href="/_next/static/chunks/abacfa82391c21f8227a078e0bde72111f63795f.5f27591dc7915d69cda1.js" as="script"/><link rel="preload" href="/_next/static/chunks/074c0218a247e1576383282a3115ead31be3b987.55265b21e6692598584f.js" as="script"/><link rel="preload" href="/_next/static/chunks/d481037fb7be2237e07d6969f86a5d195da6afbe.19cae53497f7f2746f88.js" as="script"/><link rel="preload" href="/_next/static/chunks/100a31a05157a1658816d83fd1eade32640d2036.74c6f7cac2819e9d85ac.js" as="script"/><link rel="preload" href="/_next/static/chunks/6af1a1d91b0ba2398d1f276cb7380aa5d838d9bd.173cfcbf50dec07cbc29.js" as="script"/><link rel="preload" href="/_next/static/chunks/1bad44d32314838fcf6bf3df684bb6f5eb98f05a.1c3b7f8bb86f24d2011b.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.a5c2aa40ca38b85e941a.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-e38d1115234aee22564c.js" as="script"/><link rel="preload" href="/_next/static/chunks/d70d2ae5fed51c895942cd23246d4ba74eeb6065.2adba81d3a841792455c.js" as="script"/><link rel="preload" href="/_next/static/chunks/a0728efc69ffd147e5f15933abf0cc09801a87e0.c642f74f0336eb756217.js" as="script"/><link rel="preload" href="/_next/static/chunks/ae562138511f06f027bce6783ff86408d1c5aed6.3f68be5c3cdf662c64c8.js" as="script"/><link rel="preload" href="/_next/static/chunks/b4af4abe65ee654849db0e9681e45f2dae6db144.402187417a1fbc1df40c.js" as="script"/><link rel="preload" href="/_next/static/chunks/9da215edea604236312a50d6a6bb8be7b1e6f5af.99a6737f6b86bdfdfb18.js" as="script"/><link rel="preload" href="/_next/static/chunks/4372a8a663892224c2e775e1b48a398044d8bd7c.d9415f12ad1a3b73145e.js" as="script"/><style data-styled="" data-styled-version="5.0.0">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</style></head><body><script async="" rel="prefetch" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 bvwUZI"><div class="sc-AykKC Page__HeaderBar-sc-1b8gpax-1 hNzuLd"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 EZtrr"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><nav><div class="sc-AykKC sc-AykKD NavBar__StyledBarUI-sc-2ffhop-0 glRnrT"><a href="/melbourne" class="BarLogo__StyledLogo-e0okor-0 edGqks"><span><img alt="Triple M" title="Triple M" src="https://myradio-img-prod.scalabs.com.au/api/assets/72191957-f81d-40ff-8543-15d8a8b5ca90/" class="Logo__Img-nldxg5-0 jHhWpY"/></span></a><div class="sc-AykKC sc-AykKD NavBar__BarTabs-sc-2ffhop-2 CiWOC"><a href="/melbourne" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">Listen</a><a href="/watch" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">Watch</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 fpoCAF">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">Win</a><a href="/club" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">The Club</a></div><div class="sc-AykKC sc-AykKD ProfileMenu__ProfileMenuWrapper-csq50y-0 blcMGP"><span><a href="/search"><svg highlight="0" class="SearchLink__SearchIcon-sc-23mru7-0 fQayct" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 23 23"><path d="M15.526 13.663h-.981l-.348-.335a8.038 8.038 0 0 0 1.95-5.254A8.073 8.073 0 0 0 8.074 0 8.073 8.073 0 0 0 0 8.074a8.073 8.073 0 0 0 8.074 8.073c2 0 3.838-.733 5.254-1.95l.335.348v.981l6.21 6.198 1.851-1.85-6.198-6.211zm-7.452 0a5.582 5.582 0 0 1-5.59-5.59 5.582 5.582 0 0 1 5.59-5.589 5.582 5.582 0 0 1 5.589 5.59 5.582 5.582 0 0 1-5.59 5.589z"></path></svg></a></span><span class="ProfileIconWrapper-sc-16p9vmo-0 kJbebq"><a href="/login"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></a></span></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 eecZqu"><div class="Section__StyleChildren-cn2uwq-0 bRedBa"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:15"><div class="sc-AykKC sc-AykKD StickyTop__TopAdContainer-sc-53arh0-0 tXAq"></div></div></div></div><div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleContainer-sc-1gb91ka-0 iYNgAm"><div class="ArticleItem__ArticleContent-sc-1gb91ka-1 gRIfDW"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleHeading-sc-1gb91ka-3 fUvdEU"><ul class="Breadcrumbs__Ul-v3pqs9-1 iCRGte"><svg class="Breadcrumbs__Chevron-v3pqs9-0 gOLgQu" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/afl" class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">AFL News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 gOLgQu" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Billy Brownless Cops It For Going On TV Naked! </a></ul><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><h1 id="billy-brownless-cops-it-for-going-on-tv-naked-163959" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 jkJHQt">Billy Brownless Cops It For Going On TV Naked! </h1><h3 id="billy-brownless-cops-it-for-going-on-tv-naked-163959" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 mIyql">On the Saturday Rub</h3></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><div class="sc-AykKC sc-AykKD ihxGqZ"><div class="sc-AykKC dbmmng ArticleLayout__Left-sc-1064z1g-0 kbyITh"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hRgwHn"><img src="https://cdn-img.scalabs.com.au/RVJfTZbeA2XiAQBl5w9IrkDKTNz8h6dzPSekJ_kxbps/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzgyOTc5/L2JpbGx5LXBiLW5h/a2VkLmpwZz9wcmVz/ZXQ9TWFpbkltYWdl" alt="Article heading image for Billy Brownless Cops It For Going On TV Naked! " class="ArticleImage__Img-yuru53-0 bhKtEx"/></div><article class="umbracoStyle__Content-sc-1xx2hnf-0 gXkUMP"><p><strong>Our very own Billy Brownless has copped it on the Saturday Rub for his crude display on TV last night. </strong></p><p>The Rub team were not happy with Bill getting his kit off and gave him a nice cook for his actions!</p><p>&quot;Anytime you make an arse of yourself in public, which is weekly, it affects us!&quot;</p><h3>LISTEN HERE: </h3><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/the-rub/billy-cops-it-for-going-on-tv-naked/embed?size=square" width="400" height="400" frameBorder="0" title="Billy cops it for going on TV naked!"></iframe></div></div><p>Billy explained that he lost a bet with co-host Dale Thomas that Tom lynch would kick a goal last week. As a result he had to get his kit off! </p><p>Daisy wasn&#x27;t satisfied with him just getting his dacks off and made him get his rig out! </p><p><strong>Catch the best bits from Triple M Footy here:</strong></p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/the-rub/playlists/best-of-triple-m-footy-afl/embed?style=cover" width="100%" height="500" frameBorder="0" title="Best of Triple M Footy"></iframe></div></div></article></div></div></div><div class="sc-AykKC dbmmng ArticleLayout__Right-sc-1064z1g-1 jfpakx"><div class="ArticleItem__StyledRightColumn-sc-1gb91ka-4 cgUCYH"><div class="sc-AykKC sc-AykKD nbmRC"><div class="sc-AykKC sc-AykKD Author__AuthorContainer-sc-16blkdx-0 dQebVp"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 hByVxb">18 July 2020</p></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC kZCyMi"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.triplem.com.au/story/billy-brownless-cops-it-for-going-on-tv-naked-163959" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cWGZSw"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.triplem.com.au/story/billy-brownless-cops-it-for-going-on-tv-naked-163959" class="DropdownButton__Dropdown-ira8mh-1 fHrTdH"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 gzPSUR gtmArticleTag">Billy Brownless</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 iaMlpi gtmArticleTag">Triple M Footy</span></a></div></div></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/melbourne"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn"/></div></a></div></div></div><div class="sc-AykKC kSBUlC"><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC sc-AykKD ldkknY"><div class="TagsMobile__Wrapper-ariiqe-0 bMmykz"><div class="TagsMobile__StyledSlider-ariiqe-1 iOamP"><div class="TagsMobile__RowsWrapper-ariiqe-2 gfCEvk"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 gzPSUR gtmArticleTag">Billy Brownless</span></a></div><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 iaMlpi gtmArticleTag">Triple M Footy</span></a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 gzPSUR gtmArticleTag">Billy Brownless</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 iaMlpi gtmArticleTag">Triple M Footy</span></a></div></div></div></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.triplem.com.au/story/billy-brownless-cops-it-for-going-on-tv-naked-163959" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cWGZSw"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.triplem.com.au/story/billy-brownless-cops-it-for-going-on-tv-naked-163959" class="DropdownButton__Dropdown-ira8mh-1 fHrTdH"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"></div></div></div><div class="ArticleItem__ArticleDivider-sc-1gb91ka-2 kKCpbT"></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 kFaCFB"><div class="sc-AykKC sc-AykKD bvcJeh"><div width="50%" class="sc-AykKC dAbDHn"><img src="" alt="" class="Image__Img-sc-1djytky-0 lmJvaH"/></div><div width="50%" class="sc-AykKC bZCGoF"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 dqvixS">Latest Catch up</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ctKMSj"></p></div></div></div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><hr class="Divider__Hr-sc-1g3tttc-1 eIkJjV"/><div class="Section__StyleChildren-cn2uwq-0 ZSAkT Footer__StyledSection-xyr0g9-0 ghhCMs"><div width="100%;" class="sc-AykKC sc-AykKD gmMJqb"><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/melbourne/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/melbourne/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/voice" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span></a></span></div><div class="sc-AykKC sc-AykKD Footer__Div-xyr0g9-2 iKHmJo"><div class="Section__StyleChildren-cn2uwq-0 ZSAkT FollowUs__FollowUsSection-sc-7960ii-0 jfsvyK"><div class="sc-AykKC sc-AykKD rXIXe"><div class="FollowUs__StyledDropbutton-sc-7960ii-1 dYAmGR"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="stationSocialLink" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bTwHjF"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg width="18" height="20" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M15 14.08c-.76 0-1.44.3-1.96.77L5.91 10.7c.05-.23.09-.46.09-.7 0-.24-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L5.04 7.81C4.5 7.31 3.79 7 3 7c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92 0-1.61-1.31-2.92-2.92-2.92z" id="line2"></path></defs><g id="Component" fill="none" fill-rule="evenodd"><g id="Button" transform="translate(-15 -2167)"><g id="hare" transform="translate(15 2167)"><mask id="maskw" fill="#fff"><use xlink:href="#line2"></use></mask><use id="text" fill="#000" fill-rule="nonzero" xlink:href="#line2"></use></g></g></g></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Follow Us</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="stationSocialLink" class="DropdownButton__Dropdown-ira8mh-1 lfNUGH"></span></span></div></div></div></div></div></div></div><div class="sc-AykKC sc-AykKD Page__FooterBar-sc-1b8gpax-2 idZRcY"><nav class="MobileNav__StyledNav-l1k030-0 gNdhhS"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD MobileNav__StyledBarUI-l1k030-1 gETzJB"><a href="/melbourne" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Listen</p></div></a><a href="melbourne/watch" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="22" height="18" viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>ic_ondemand_video_24px</title><defs><path d="M20 0H2C.89 0 0 .89 0 2v12a2 2 0 0 0 2 2h5v2h8v-2h5c1.1 0 1.99-.9 1.99-2L22 2a2 2 0 0 0-2-2zm0 14H2V2h18v12zm-5-6l-7 4V4l7 4z" id="path-1"></path></defs><g id="Symbols" fill="none" fill-rule="evenodd"><g id="Footer_menu" transform="translate(-132 -12)"><g id="MENU-Copy-3"><g id="Mobile/Navigation/footer+player"><g id="menu"><g id="watch---off" transform="translate(105)"><g id="ic_ondemand_video_24px" transform="translate(27 12)"><mask id="mask-2" fill="#fff"><use xlink:href="#path-1"></use></mask><use id="Shape" fill="#FFF" fill-rule="nonzero" xlink:href="#path-1"></use></g></g></g></g></g></g></g></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Watch</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 dEhgns"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Win</p></div></a><a href="/club" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">The Club</p></div></a></div></div></nav></div></div><div class="Toastify"></div><span></span></div><script async="" rel="prefetch" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-d889ba3b541fccda4a92.js"></script><script async="" data-next-page="/news/article" src="/_next/static/JVl9-FwaWPUS1niPWwN5p/pages/news/article.js"></script><script async="" data-next-page="/_app" src="/_next/static/JVl9-FwaWPUS1niPWwN5p/pages/_app.js"></script><script src="/_next/static/runtime/webpack-b2b2f7621397442859e7.js" async=""></script><script src="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" async=""></script><script src="/_next/static/chunks/a2db0ef6.d31798c8458803d764cb.js" async=""></script><script src="/_next/static/chunks/f165ca1a.94da1a80601cbe84bfee.js" async=""></script><script src="/_next/static/chunks/ff62738e.a118b771b45672ec6b50.js" async=""></script><script src="/_next/static/chunks/commons.ee40fae8208f96fc72ea.js" async=""></script><script src="/_next/static/chunks/4fd388c1d7d198041976f32cb04e04472561e1a7.7d4c66022e89981749ba.js" async=""></script><script src="/_next/static/chunks/a9d336fcfda022f3adb24441740f2a38b4588e14.63ee604fb4e5d91e1a3d.js" async=""></script><script src="/_next/static/chunks/270200dbdd84e602d4b7045626e3a6d5fa7c25b7.203c4c7df36f4a6c0a17.js" async=""></script><script src="/_next/static/chunks/3439062f0860af569bc0c253b014f33bc1b5a63d.6500aaa32dd06b29a514.js" async=""></script><script src="/_next/static/chunks/25e312443315dc1c97eaa4902edc097573ee73db.7e3f8b4f76671e7bc376.js" async=""></script><script src="/_next/static/chunks/abacfa82391c21f8227a078e0bde72111f63795f.5f27591dc7915d69cda1.js" async=""></script><script src="/_next/static/chunks/074c0218a247e1576383282a3115ead31be3b987.55265b21e6692598584f.js" async=""></script><script src="/_next/static/chunks/d481037fb7be2237e07d6969f86a5d195da6afbe.19cae53497f7f2746f88.js" async=""></script><script src="/_next/static/chunks/100a31a05157a1658816d83fd1eade32640d2036.74c6f7cac2819e9d85ac.js" async=""></script><script src="/_next/static/chunks/6af1a1d91b0ba2398d1f276cb7380aa5d838d9bd.173cfcbf50dec07cbc29.js" async=""></script><script src="/_next/static/chunks/1bad44d32314838fcf6bf3df684bb6f5eb98f05a.1c3b7f8bb86f24d2011b.js" async=""></script><script src="/_next/static/chunks/styles.a5c2aa40ca38b85e941a.js" async=""></script><script src="/_next/static/runtime/main-e38d1115234aee22564c.js" async=""></script><script src="/_next/static/chunks/d70d2ae5fed51c895942cd23246d4ba74eeb6065.2adba81d3a841792455c.js" async=""></script><script src="/_next/static/chunks/a0728efc69ffd147e5f15933abf0cc09801a87e0.c642f74f0336eb756217.js" async=""></script><script src="/_next/static/chunks/ae562138511f06f027bce6783ff86408d1c5aed6.3f68be5c3cdf662c64c8.js" async=""></script><script src="/_next/static/chunks/b4af4abe65ee654849db0e9681e45f2dae6db144.402187417a1fbc1df40c.js" async=""></script><script src="/_next/static/chunks/9da215edea604236312a50d6a6bb8be7b1e6f5af.99a6737f6b86bdfdfb18.js" async=""></script><script src="/_next/static/chunks/4372a8a663892224c2e775e1b48a398044d8bd7c.d9415f12ad1a3b73145e.js" async=""></script><script src="/_next/static/JVl9-FwaWPUS1niPWwN5p/_buildManifest.js" async=""></script></body></html>