<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-b16cbd266ddbf6c6385dd3e04ce0cdaa.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" rel="prefetch" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" rel="prefetch" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" rel="prefetch" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-K5R564B');
          </script><script async="" rel="prefetch" src="https://www.googletagmanager.com/gtm.js?id=GTM-K5R564B&amp;l=scaGtmDataLayer"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.krxd.net/controltag/qztsm0u2r.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="" data-styled-version="5.0.0">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><title>Council donates funds to RFDS facility | Triple M</title><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/rYV3ex8TsCF2L1bUPw8m7tCI--m8vKjZmocEqPARchk/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc5NDc3/L2RzYzA4NjQ3LTJf/MTFjZWNmNmEyM2Yx/MmVjMTZiMjkyN2Zm/YTVhYmJjZWEuanBn/P3ByZXNldD1tcnBy/ZXZhcnRpY2xl"/><meta name="description" content="flyingdoctor.org.au"/><meta property="og:title" content="Council donates funds to RFDS facility"/><meta property="og:description" content="flyingdoctor.org.au"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/rYV3ex8TsCF2L1bUPw8m7tCI--m8vKjZmocEqPARchk/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc5NDc3/L2RzYzA4NjQ3LTJf/MTFjZWNmNmEyM2Yx/MmVjMTZiMjkyN2Zm/YTVhYmJjZWEuanBn/P3ByZXNldD1tcnBy/ZXZhcnRpY2xl"/><meta property="og:url" content="https://www.triplem.com.au/story/council-donates-funds-to-rfds-facility-156957"/><meta property="og:site_name" content="Triple M"/><meta property="og:type" content="article"/><link rel="amphtml" href="http://amp.triplem.com.au/story/council-donates-funds-to-rfds-facility-156957"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Council donates funds to RFDS facility",
            "image": ["https://cdn-img.scalabs.com.au/S2hNjJoLYAnImel3F_Q3Cg4n3KBOw1e08uFGc9atRhU/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc5NDc3/L2RzYzA4NjQ3LTJf/MTFjZWNmNmEyM2Yx/MmVjMTZiMjkyN2Zm/YTVhYmJjZWEuanBn/P3ByZXNldD1NYWlu/SW1hZ2U"],
            "datePublished": "2020-02-25T02:13:34.0457254Z",
            "author": {
              "@type": "Person",
              "name": "Ewan Grant"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Triple M",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-triplem.scadigital.io/media/63393/triple-m-800x450.png"
              }
            }
          }</script><meta name="next-head-count" content="14"/><link rel="preload" href="/_next/static/css/styles.57a4145a.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.57a4145a.chunk.css"/><link rel="preload" href="/_next/static/xzEtq6KOx6bCyDDyDSCyQ/pages/news/article.js" as="script"/><link rel="preload" href="/_next/static/xzEtq6KOx6bCyDDyDSCyQ/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-4eb603a5fa95171398ee.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" as="script"/><link rel="preload" href="/_next/static/chunks/f165ca1a.0186c6f07d0b2df98e61.js" as="script"/><link rel="preload" href="/_next/static/chunks/ff62738e.80dc2151913a18ae3f49.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.1c61fa39a2eca7247415.js" as="script"/><link rel="preload" href="/_next/static/chunks/147ec65a7bbf9c75f376eaae287780ae3593c963.2cfdef7279b376cc1046.js" as="script"/><link rel="preload" href="/_next/static/chunks/d9b46c618ccfbc0ad8e534989f13c10e727c5461.c0dc514e8735c2476e90.js" as="script"/><link rel="preload" href="/_next/static/chunks/efededee173cfaf62b1fe707247dec6e1e8184e1.373932d2f19a906b223d.js" as="script"/><link rel="preload" href="/_next/static/chunks/d0328c17a82d9980933364c4637abd6196be685d.374e8f11ffbe63017421.js" as="script"/><link rel="preload" href="/_next/static/chunks/95c3021b2d39b28409aae52dc559ce1e64ce9268.4ca0184a5aa7c12e36e6.js" as="script"/><link rel="preload" href="/_next/static/chunks/9b8c978ebf5a41bfa1dd50d7bde96a8a4a36a08a.46bafd1658bae0435c2f.js" as="script"/><link rel="preload" href="/_next/static/chunks/16907dbf3cf964abf9099d4aa8e8d39775ef874f.960d1cc3f930dca5b208.js" as="script"/><link rel="preload" href="/_next/static/chunks/e29239790831e699f0b8c116fa06eb2d10ff5f0f.275b48f3ab9b788828e6.js" as="script"/><link rel="preload" href="/_next/static/chunks/16551f4b91eb3079efe414b5935227f2c24e0f9e.49f8a627dd8ecb690217.js" as="script"/><link rel="preload" href="/_next/static/chunks/722c8734845823c88d523b592574570bd2e51c52.1d1dd0c144a7706159d8.js" as="script"/><link rel="preload" href="/_next/static/chunks/8e36b87d50fb9f0c06eece2f038c17ec972a0e0b.6c887ceef8c291a3608e.js" as="script"/><link rel="preload" href="/_next/static/chunks/9c0625938745861d965bdcfb8c64b8a4b9e1e85d.9a222569c1988ebaed75.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.b82d845ad0c241674ca9.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-e55d2467cc778d328a70.js" as="script"/><link rel="preload" href="/_next/static/chunks/6a1dc72e38f01c23abb7d4c981cdf3f3bd3f8c6c.9787a91c73a5a113fdf9.js" as="script"/><link rel="preload" href="/_next/static/chunks/ef5be9d5b08a609a005054b2c195f42e70eac94e.61411019ebdb6a17922b.js" as="script"/><link rel="preload" href="/_next/static/chunks/f2240fd9884c4c33ecd55945ad4d360fcf46833b.5eed3269664f9cd44e95.js" as="script"/><link rel="preload" href="/_next/static/chunks/f439236a65756bb72f7d530b097eb7f1c5cb18c3.6ea04e0d0ea0d188dc41.js" as="script"/><link rel="preload" href="/_next/static/chunks/e52a8ef30f9dd8ed63584c478c646ad82271971a.e2718fe969af9d9399ad.js" as="script"/></head><body><script async="" rel="prefetch" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 bvwUZI"><div class="sc-AykKC Page__HeaderBar-sc-1b8gpax-1 hNzuLd"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 EZtrr"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><nav><div class="sc-AykKC sc-AykKD NavBar__StyledBarUI-sc-2ffhop-0 glRnrT"><a href="/melbourne" class="BarLogo__StyledLogo-e0okor-0 edGqks"><span><img alt="Triple M" title="Triple M" src="https://myradio-img-prod.scalabs.com.au/api/assets/72191957-f81d-40ff-8543-15d8a8b5ca90?version=0" class="Logo__Img-nldxg5-0 jHhWpY"/></span></a><div class="sc-AykKC sc-AykKD NavBar__BarTabs-sc-2ffhop-2 CiWOC"><a href="/melbourne" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 fpoCAF">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">Win</a><a href="/club" class="NavBar__StyledLink-sc-2ffhop-3 WjsfS">The Club</a></div><div class="sc-AykKC sc-AykKD ProfileMenu__ProfileMenuWrapper-csq50y-0 blcMGP"><span><a href="/search"><svg highlight="0" class="SearchLink__SearchIcon-sc-23mru7-0 fQayct" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 23 23"><path d="M15.526 13.663h-.981l-.348-.335a8.038 8.038 0 0 0 1.95-5.254A8.073 8.073 0 0 0 8.074 0 8.073 8.073 0 0 0 0 8.074a8.073 8.073 0 0 0 8.074 8.073c2 0 3.838-.733 5.254-1.95l.335.348v.981l6.21 6.198 1.851-1.85-6.198-6.211zm-7.452 0a5.582 5.582 0 0 1-5.59-5.59 5.582 5.582 0 0 1 5.59-5.589 5.582 5.582 0 0 1 5.589 5.59 5.582 5.582 0 0 1-5.59 5.589z"></path></svg></a></span><span class="ProfileIconWrapper-sc-16p9vmo-0 kJbebq"><a href="/login"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></a></span></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 eecZqu"><div class="Section__StyleChildren-cn2uwq-0 bRedBa"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:15"><div class="sc-AykKC sc-AykKD StickyTop__TopAdContainer-sc-53arh0-0 tXAq"></div></div></div></div><div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleContainer-sc-1gb91ka-0 iYNgAm"><div class="ArticleItem__ArticleContent-sc-1gb91ka-1 gRIfDW"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleHeading-sc-1gb91ka-3 fUvdEU"><ul class="Breadcrumbs__Ul-v3pqs9-1 iCRGte"><svg class="Breadcrumbs__Chevron-v3pqs9-0 gOLgQu" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/limestone-coast" class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Limestone Coast News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 gOLgQu" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Council donates funds to RFDS facility</a></ul><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><h1 id="council-donates-funds-to-rfds-facility-156957" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 jkJHQt">Council donates funds to RFDS facility</h1><h3 id="council-donates-funds-to-rfds-facility-156957" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 mIyql">flyingdoctor.org.au</h3></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><div class="sc-AykKC sc-AykKD ihxGqZ"><div class="sc-AykKC dbmmng ArticleLayout__Left-sc-1064z1g-0 kbyITh"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hRgwHn"><img src="https://cdn-img.scalabs.com.au/S2hNjJoLYAnImel3F_Q3Cg4n3KBOw1e08uFGc9atRhU/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc5NDc3/L2RzYzA4NjQ3LTJf/MTFjZWNmNmEyM2Yx/MmVjMTZiMjkyN2Zm/YTVhYmJjZWEuanBn/P3ByZXNldD1NYWlu/SW1hZ2U" alt="Article heading image for Council donates funds to RFDS facility" class="ArticleImage__Img-yuru53-0 bhKtEx"/><div class="Gradient-sc-1oeki3x-0 jYNLBP"></div><div class="ArticleImage__TextOverlay-yuru53-2 dWfwQd"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__MultiLineEllipsisBase-sc-1un50nq-1 Paragraph__MultiLineEllipsis-sc-1un50nq-3 bhvhXQ">City of Mount Gambier Mayor Lynette Martin OAM (centre) and CEO Andrew Meddle (right) present a cheque for $15,000 to Mount Gambier RFDS Support Group President Bill Russon (left).</p></div></div><article class="umbracoStyle__Content-sc-1xx2hnf-0 gXkUMP"><p><strong>City of Mount Gambier has provided a $15,000 donation to the Royal Flying Doctor Service (RFDS) Patient Transfer Facility. Resolving to make the donation at the full meeting of Council in November 2019, City of Mount Gambier representatives today visited the new facility to make a presentation to RFDS Mount Gambier Support Group President Bill Russon.</strong></p><p>The Royal Flying Doctor Service lands twice a day in the Limestone Coast to airlift patients for life saving surgery or specialist treatment.</p><blockquote>
        Council recognises the vital role the RFDS play in supporting our community in times of critical need and we are very pleased to provide support for the first facility of this type in regional Australia.
            <p>- - City of Mount Gambier Mayor Lynette Martin OAM</p></blockquote><p>The patient transfer facility has been transformed from an existing hangar into a state-of-the-art facility including ambulance bay and intensive care unit that will enhance patient care and operational response times for critical patients in the Limestone Coast.</p><p>“The donation from City of Mount Gambier has assisted in the transformation of the hangar with the facility set to provide a new standard of care as well as upgrading comfort levels for patients, crews and service delivery partners,” Mr Russon said.</p><p>“Thank you to the City of Mount Gambier, you can be sure your generous donation will benefit the Mount Gambier community for decades to come.”</p><p>The facility is set to become operational in April this year.</p><p>“We are very grateful for the service provided by the RFDS which is of significant benefit to the residents of the City of Mount Gambier and the wider region and I thank them for all they do,” Mayor Martin said.</p><p>“I also wish to acknowledge the work of the Mount Gambier RFDS support group who work tirelessly volunteering their time to raise funds for this worthy cause.”</p><p>To make a donation or find out more about the project click here.</p><p><a href="https://www.flyingdoctor.org.au/about-the-rfds/stories/be-part-flying-doctor-history-mount-gambier/">https://www.flyingdoctor.org.au/about-the-rfds/stories/be-part-flying-doctor-history-mount-gambier/</a></p></article></div></div></div><div class="sc-AykKC dbmmng ArticleLayout__Right-sc-1064z1g-1 jfpakx"><div class="ArticleItem__StyledRightColumn-sc-1gb91ka-4 cgUCYH"><div class="sc-AykKC sc-AykKD nbmRC"><div class="sc-AykKC sc-AykKD Author__AuthorContainer-sc-16blkdx-0 dQebVp"><div class="sc-AykKC hBCHsn"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Ewan Grant" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn Author__AuthorImage-sc-16blkdx-1 kkAfwL" src=""/></div></div><div class="sc-AykKC sc-AykKD Author__AuthorDetails-sc-16blkdx-2 bnSrfW"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 hByVxb">21 hours ago</p><div><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jPkojS">Article by:</p><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jPkojS">Ewan Grant</p></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC kZCyMi"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.triplem.com.au/story/council-donates-funds-to-rfds-facility-156957" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cWGZSw"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.triplem.com.au/story/council-donates-funds-to-rfds-facility-156957" class="DropdownButton__Dropdown-ira8mh-1 fHrTdH"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 gzPSUR gtmArticleTag">Local News</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 iaMlpi gtmArticleTag">Triple M Limestone Coast</span></a></div></div></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/melbourne"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn"/></div></a></div></div></div><div class="sc-AykKC kSBUlC"><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC sc-AykKD ldkknY"><div class="TagsMobile__Wrapper-ariiqe-0 bMmykz"><div class="TagsMobile__StyledSlider-ariiqe-1 iOamP"><div class="TagsMobile__RowsWrapper-ariiqe-2 gfCEvk"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 gzPSUR gtmArticleTag">Local News</span></a></div><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 iaMlpi gtmArticleTag">Triple M Limestone Coast</span></a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 gzPSUR gtmArticleTag">Local News</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 iaMlpi gtmArticleTag">Triple M Limestone Coast</span></a></div></div></div></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.triplem.com.au/story/council-donates-funds-to-rfds-facility-156957" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cWGZSw"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.triplem.com.au/story/council-donates-funds-to-rfds-facility-156957" class="DropdownButton__Dropdown-ira8mh-1 fHrTdH"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cmLdJv"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"></div></div></div><div class="ArticleItem__ArticleDivider-sc-1gb91ka-2 kKCpbT"></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 kFaCFB"><div class="sc-AykKC sc-AykKD bvcJeh"><div width="50%" class="sc-AykKC dAbDHn"><img src="" alt="" class="Image__Img-sc-1djytky-0 lmJvaH"/></div><div width="50%" class="sc-AykKC bZCGoF"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 dqvixS">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ctKMSj"></p></div></div></div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><hr class="Divider__Hr-sc-1g3tttc-1 eIkJjV"/><div class="Section__StyleChildren-cn2uwq-0 ZSAkT Footer__StyledSection-xyr0g9-0 ghhCMs"><div width="100%;" class="sc-AykKC sc-AykKD gmMJqb"><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/melbourne/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/melbourne/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/voice" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 ivkmBw"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span></a></span></div><div class="sc-AykKC sc-AykKD dlJbQL"><div class="Section__StyleChildren-cn2uwq-0 ZSAkT FollowUs__FollowUsSection-sc-7960ii-0 jfsvyK"><div class="sc-AykKC sc-AykKD rXIXe"><div class="FollowUs__StyledDropbutton-sc-7960ii-1 dYAmGR"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="stationSocialLink" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bTwHjF"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg width="18" height="20" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M15 14.08c-.76 0-1.44.3-1.96.77L5.91 10.7c.05-.23.09-.46.09-.7 0-.24-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L5.04 7.81C4.5 7.31 3.79 7 3 7c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92 0-1.61-1.31-2.92-2.92-2.92z" id="line2"></path></defs><g id="Component" fill="none" fill-rule="evenodd"><g id="Button" transform="translate(-15 -2167)"><g id="hare" transform="translate(15 2167)"><mask id="maskw" fill="#fff"><use xlink:href="#line2"></use></mask><use id="text" fill="#000" fill-rule="nonzero" xlink:href="#line2"></use></g></g></g></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Follow Us</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="stationSocialLink" class="DropdownButton__Dropdown-ira8mh-1 lfNUGH"></span></span></div></div></div></div></div></div></div><div class="sc-AykKC sc-AykKD Page__FooterBar-sc-1b8gpax-2 idZRcY"><nav class="MobileNav__StyledNav-l1k030-0 gNdhhS"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD MobileNav__StyledBarUI-l1k030-1 gETzJB"><a href="/melbourne" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 dEhgns"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Win</p></div></a><a href="/club" class="MobileNav__StyledLink-l1k030-2 doKTIj"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">The Club</p></div></a></div></div></nav></div></div><div class="Toastify"></div><span></span></div><script async="" rel="prefetch" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-b89a8c709ab24d855a11.js"></script><script async="" data-next-page="/news/article" src="/_next/static/xzEtq6KOx6bCyDDyDSCyQ/pages/news/article.js"></script><script async="" data-next-page="/_app" src="/_next/static/xzEtq6KOx6bCyDDyDSCyQ/pages/_app.js"></script><script src="/_next/static/runtime/webpack-4eb603a5fa95171398ee.js" async=""></script><script src="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" async=""></script><script src="/_next/static/chunks/f165ca1a.0186c6f07d0b2df98e61.js" async=""></script><script src="/_next/static/chunks/ff62738e.80dc2151913a18ae3f49.js" async=""></script><script src="/_next/static/chunks/commons.1c61fa39a2eca7247415.js" async=""></script><script src="/_next/static/chunks/147ec65a7bbf9c75f376eaae287780ae3593c963.2cfdef7279b376cc1046.js" async=""></script><script src="/_next/static/chunks/d9b46c618ccfbc0ad8e534989f13c10e727c5461.c0dc514e8735c2476e90.js" async=""></script><script src="/_next/static/chunks/efededee173cfaf62b1fe707247dec6e1e8184e1.373932d2f19a906b223d.js" async=""></script><script src="/_next/static/chunks/d0328c17a82d9980933364c4637abd6196be685d.374e8f11ffbe63017421.js" async=""></script><script src="/_next/static/chunks/95c3021b2d39b28409aae52dc559ce1e64ce9268.4ca0184a5aa7c12e36e6.js" async=""></script><script src="/_next/static/chunks/9b8c978ebf5a41bfa1dd50d7bde96a8a4a36a08a.46bafd1658bae0435c2f.js" async=""></script><script src="/_next/static/chunks/16907dbf3cf964abf9099d4aa8e8d39775ef874f.960d1cc3f930dca5b208.js" async=""></script><script src="/_next/static/chunks/e29239790831e699f0b8c116fa06eb2d10ff5f0f.275b48f3ab9b788828e6.js" async=""></script><script src="/_next/static/chunks/16551f4b91eb3079efe414b5935227f2c24e0f9e.49f8a627dd8ecb690217.js" async=""></script><script src="/_next/static/chunks/722c8734845823c88d523b592574570bd2e51c52.1d1dd0c144a7706159d8.js" async=""></script><script src="/_next/static/chunks/8e36b87d50fb9f0c06eece2f038c17ec972a0e0b.6c887ceef8c291a3608e.js" async=""></script><script src="/_next/static/chunks/9c0625938745861d965bdcfb8c64b8a4b9e1e85d.9a222569c1988ebaed75.js" async=""></script><script src="/_next/static/chunks/styles.b82d845ad0c241674ca9.js" async=""></script><script src="/_next/static/runtime/main-e55d2467cc778d328a70.js" async=""></script><script src="/_next/static/chunks/6a1dc72e38f01c23abb7d4c981cdf3f3bd3f8c6c.9787a91c73a5a113fdf9.js" async=""></script><script src="/_next/static/chunks/ef5be9d5b08a609a005054b2c195f42e70eac94e.61411019ebdb6a17922b.js" async=""></script><script src="/_next/static/chunks/f2240fd9884c4c33ecd55945ad4d360fcf46833b.5eed3269664f9cd44e95.js" async=""></script><script src="/_next/static/chunks/f439236a65756bb72f7d530b097eb7f1c5cb18c3.6ea04e0d0ea0d188dc41.js" async=""></script><script src="/_next/static/chunks/e52a8ef30f9dd8ed63584c478c646ad82271971a.e2718fe969af9d9399ad.js" async=""></script><script src="/_next/static/xzEtq6KOx6bCyDDyDSCyQ/_buildManifest.js" async=""></script></body></html>