<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-b16cbd266ddbf6c6385dd3e04ce0cdaa.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-K5R564B');
          </script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-K5R564B&amp;l=scaGtmDataLayer"></script><script async="" type="text/javascript" src="https://cdn.krxd.net/controltag/qztsm0u2r.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="bFNcQb yheHV efRjla fuWrlo cehuTR knhFwP dKWnwj fEwLBn eujrHP gJuTaP jMkvPd hqTeeS guHigv hkNZbW kAYsHx jruoDg hrQvEh erVoqY dBnWyl dBjbiH kMPbpm blGHSE hkIZHN kGySxH pjOvZ eVPJMi jHNTwm llqAhy jBBVwe bHTUZq hbZeap bHYqoJ kVAACV jDGYoj gpmgOy efssHR kzpVxm bSPfTz HKXxM kmgPNj cwnXpf jxokRf DFlga dhzwle dDiPJQ jygrFa ghzzGv ewAynH dfgFzO OOwFN gRzBma kVxxEV hqEcjK hSeSDY jgVSsn hfkNtI clcAeT gFhkqv IaiLL bbiudW dhdPNc iigZT cMeuoc iHZvIS bPlDbs ellnVN goNVXm VibMb kvvZgQ bCGoEE kYmYWE fINvFD bjcpvA beLKKh UWIOV fqOdTZ cvZEBm fDTVIB fXejvY gDyYtU fjHMxR dHGtDN cOZNYB eEHEnk hKPbUV gcQIHc fitQtM eUdGQg jTwnK byQrBZ fYyOep ioSBUm kZPJBZ iqAYMJ jVLIap hyCXx enoGiT dpKoCY fQcOpO krcRLB bKKKea flohfl jQlqlx cBOUlx ljxmMs fgneag fvrFnB ivfNnU kJLFbT QKiAr iGHkTx cVaybj kKEDIC iMwcvp YOGeJ fQIUua fJFFLI gbzujJ kdaQQR OYnlF hmcmOz dCuuwu izmRmC jEbeMy cAUTti QTxuv jbdPyP bXqoIf jKtDbW cqxSiE bDSvig krscGo jqNRcd sJPpG iBsdFa cnxLIk dKRfdI edGpVn eBxLmF gcUHZc kusDIA hERPyl gsTWbP xAbVu dPoxdf kMpZeW cSJWCg AWAfB hJQUhU fCUjPe dPcsnu hThSYB diPLfx eVTJQO gCcfdP kDXRuw fzlUmV hTZulO caDnWS fRjphp fzqiRm cjVYTZ cNZZVy kcHMuq jgONkM cZhiVS eXxxhs eHPawf kIiPCl bTjAtE jjKtsg ibRmIT kdASCq kFEyUd jpdBAf gBmRys kYtfSs gFZapH boxEKs ziLvN fMsPvc cTmBmC exPCXC jSIPAb iuzpre dcqmbM iJWePQ cncbIR dgjRxW eQYhdu ihEykj ezoCTk fLLtwX eGKlJo hyDjkp bRjIAI bwFZJe drNsXM ilgPxD equTbA kAwJHH dDQFa ktpWff fluVrL bNxtbE kuwlrD iGdcMF hylOBL kURXbq cqGKJW jlBfNj jSWvU eXxAEI ftByQY iaZuDI iJunSr ZhohM hHlnfD bIUVLC kOoQhA hMZfzT bvdZJR ZIABR iUUuSo jGBERB WzHWl gLNyYa WDFNH bLSsY eAgXBf bEJuoT hvqYYQ iMhiyO gkjzhX hYwtWe bCvvvU dxVwTc fjBbma hgwTUG dFKMaE hlJXLa fMhKae hvOOc dnmzfg jXBOjc eIKOvo gDRvwR neSst bnFMec bFuRMx jNhxhE fIBvRd dtqyTo eHbKDq kNJdax edmPEH hFQYLW biAyMg hWLuXF oeXVv cUPGSZ fKgeSX iecdBf jaNHKR jzwEvX IjBXF hMGsRS cxsnQo kUIcSm XTJap cGXnVL ldSQGl eMCtUv ejhdHC igSlJj ifwgKx hOKstq hwooID jYbiwe kTacgg bnDSLW dfCImq gMBpVK iOgrjd iRLfgx erGEHK gBarLG exTFtt iCDsYv giTxnt enwdnx esWfUI kiWAGR gXCrZQ bnzKKa fBrggf fQIARp ixJiJr hTYfxE gdoQeE kxvawx clDjDu AisPC grDwPs jONNPc cCRrfH dqMJeB iOZWS hRpMrH eVHgMd kDqmcS fLptLN dhmeuQ eBltWh dVkGG deoXDm cYckTv ijgZAe hgzjMn fQOre goPKiS ijKVeb jtPenm hdwWRE jWKTnK jHTJyL fwKEyU gXdtZB eHmfOh kHofAS dniCJQ fPbwmh ggBpir eBdGOY feEKAJ bSkJwv cqTGDL dKymvM eBlazw dQjClT hZATlY ckshIq kdTvms lbaiPi jrEUSt dZpukd fZwjfV hhNMUW iPedIA oPeMB jTfFBq kkcpgn cZRuDW Tdnhq etdlrc hzbGea hsxRqP kViFkN bSmiID hCiiwv ePNvnm QocCt chEOQU wVhFV hnfZfb eIuMhQ jJeZFx cCkmbu enkRSp gjjGdB jkFEhV fZnMKN iOuUbI dOtjOO krBTTz jMUTis bQoFKw gPPzKC dhtODO ORsdN bQgoQF gbZBhh dmHlsg hohU hNpKfV jxIxpf cNEHhs TvMyv eVXBun bIbwDY eECQhV eySJMY jXChZj cHIsAT hkAnou iWseek OdxQn cZMpEq kWzFnP dlEVHr kwlxfr hvEUWq gWQKKl gNVVRY izAoKm fJVvdg itBExC fvaVnO dIbOUo bCBZLG bfBsjb izCoSO eQtHny dVhQwY fWxgig fkVfPy ijIvqV eCEzsa jKnuST dPgKEd gVRrFS dkUYuR dsRSRd IceFa bjwoyq kfcwIg hLbVpN kAsBpZ iErPNh iZaiak fqejNq dBDUwD hLResR deqGXd jKbTKj hAJcmZ kwBKcE hsHKnT bwueSU krLkrQ bMBBOK eRDFII iwkpeL iPHLzP ddYrLN kIaBOc dmkQFN cfaKmW iuuIKv jtJlJK hRIhwN okztm kiDpnq flrvaJ kHZOod dJcNUC gAIRVJ jBeRre ihoPcH jVdQQs khmXVt bocOBX jvOMbL eOKYSZ cenVjI ibokMM iNDeat bFAQeL iNpBqC cTpSbf dymkbx dcBYkl dpholZ dwlYIv cKwYai jFqmHy ifpgnY ezqTWU gdwbFA cOVOvm frSgGx dMGgPR qpYfL julHeK bYfNgh SNTRp gtjPGa jYeqBA iSztUQ jdNtDu fNhQkt geoRvY HCKgh dsRjgl gsFpus bKmgDo evNdWU hnmFjM fxWkUa gexBeF ccGdbN hhRCTJ imfuFy dpDIAz cHMGby jrBJIH eDhnTj lkhCAe gJXTnN cxftsM duvlmF dpMDLv zxeBx kFFYuf haxlvq rBRkW zXFbc hpNPFJ rUmje ksSmSs krdwI kBmAGe hIPXaN bCfFks ewucFn ffgTQW jPBvCA gQLMEA dxRQXY gMFmBJ hhyyRW extvpE iFKiIV gyRIpM vBfFQ leGWpj hMIpam dJYVHH bTMIfg eJgkRk fEPqVJ eHKYkZ bcKQmb kwbUIt jGoSuv blvfOx lcftas hxkJzw ihAqtj ePjxap giwKFG fiuoPW biEnXf hNOQvt gRbXAw dyXUwR ceSiRx koaKGV jQABvw ljvmls kxdrOY elkuWO kPcrNJ OClAG kAtqKb krBVBt bjnpip jQoYFE cVLhNG gLlwiG dCBiRg hSFYJZ cEmrIj fKIEnT kgpWxm bzrpjX vSsvl dTDyIi iHGVeH cIPzMC ghEIbk iyTNYZ fBBwas OYRCR jMngMn gIfMuD jCZrBq eFUZHO cnTFFh fRTvAp iaykBV iqfJeN fGEmax hBvqbQ ljTuEJ dIwWoQ bcaTIt KCFJX deMSsM fzpViA bGyLiE jNIACZ iALDRH dFrRey cXmMbd jbmTZS hmddxw cplVMR CSYib hYRPAi iQIrzd kXNhvI cBKkmS cKHoRH gWZLvc bNJvbF hsbzrT jhDpkL bUvcoG iMyBdy eaotQp gBqCmq cDNhcJ dykSNl eGjwql chlqqY gdRrBe eozukV euEZZE gKxHKi cXnKmJ gBpkOu bcJSBF bHgLXg frwEdc keIQSq gddwpE lmKFbf cnzAnw TkhMI iCxCgk msJuy lddkWm gAKEMc cMkYaX buVxhg xlrQq iIfbEX kFaiYZ dzmtXX eSSfTY bczyk bIjcpY bPhUuL cmYklH caDQfJ eXUEHx kLNghq dJyGi bQAgLs jnYBub lnRhzT ifQolb hkjbUe giUbPs dqVjrn fWUYMs jSECji eslbQY hivHoW eEYMRB icOxDP dDcpxZ lgyGHH hHrFLz cvmshf gkaQhD bSmZAL iUVxOi bTYqzK jNZfoB farcry gFOlOI egQbFr kUiIsX fyHHlI gScQDe bSTzum eoEjUI jhLsrL bNQgjX iiNuSQ ldVZFW DcJph cyIOVH bJBIEy cFsZVy iYlxdL kUsOIc dfosKF fXNUsp HcNlu hjaKOA gXFrEF dvMHUj hWQmDY hKlrjh jLIPVo inTuNC cGfddz fcElZs ffNUfW bSygVT hAHbrK dfWcgy fRwwvb dTnwCA nZCW dfAMQT kErkPH efTwcd hYvbKQ jRGCre iVhWxg fJczaC gpNZmE hiGPCz jYncmD bLEGkt gTxXpY kWVDdU iBUNRa dGyKgA iMrGWx dYrNxD gHqMky krwAgB hmVxEI lnnadw gOCDWZ eGEoDO jOZcYE erSDOS tHVoF eKBtkP jhDbHR eUSyvm jVimNd gTnznx hxniAz gtFXdz ebycJi lbliFr cNfSKc kRpykX bgHcjL gjDGEE jbdlAt hnbncR hwRuGf irWCnD ksxwDK byXEyN jofcpz ceDNAA jJWMzV EGLpS jCYdRV Pjizx hCbiOP iTlqZb iSFdRf cbGJqz ZptRT iAoqPj iEMjLO kRSijm dhVCaU gDjUeh bxcCyz bbWcYQ gofsna Pwdba fATOrd ihcwfo INeVU jdgVZk izCzLb buYuOG TTpPK pPdrc lpjeIn dgfbcy heDlG bQWixR hhTPNu enQVyx kVyfIH gEMwLi leiemL iAdwDB dxhKEZ bfavQN iXvIBt fAzXzF hfwutq gRfXjh kJlMFv DYQht ibGJvq doqsWB kxUccU iWkGLr eLWWiA iWFQzR jBrKRF bMyTwf eeVjJO cgDIis jaGWfn cjeiu igSzRs hPFaKN kMjAUi exIuxx gDNaxE fuGKQV vJUGQ hPAnzJ cQhrAi gloKYB hlmAav dNBBvE jcnDnw iaTZiS jfEbsc cHCGmC lfZQkI coFlfT jQWkfk uUJjW ibCyuy bDQkTp dGWfia ciAyaj kenPrS ibyGkn dcaGwn bIIsmj cIKUUs dUjbaZ dFUWEo fxEHfz bYtqXX hQrkLk gYGNxK gecQvY ZaZyN hyLHur iDTarQ iCZQxx fHbysn jSGNif fdtfWt jNLypE kIdcRR jdSAth jaVqiT cuktVz hPpmEi dpHaqJ dnsRlx jYqmeM juAypQ dqaIw gSvYdK kKEcvf ixZYzW ZHMdj bzpXJh hwXtub kqiMtw dyPKzi fqFEVQ bLSOnc fhSWfI jhedNp itKRta dymjJQ cyiAML eyjJim fNYxik kStkPD fdTWHt czGRFE iKLALj kZZgHK iztoHK gqinNR iqeoom lfYZZq hzPJai bQwMvO hBaLkg bVWxku enrVzY gvIQEp dtnmuA fmrvVc UQhYN otwJk eZYWjt jruYay jnPdRo gVLnEl cflnlc cdGuTw iVPXvj fdsWNb eiOxGs igkiRk ghZYSo hESMyY cofbKi eubdIW fAKQoF cAOCjl iYfKqn iTpCMp hnyCWZ jxFuMb ezLSVg jZhpni dajcLZ fDDYQH iFwqVe XCOAj drktMP fDTzBH iuuLeL dIWjsy knZDPN eFfyiQ dsCTUW bTNvTh kBXuWb dtfIiO bmcFYH eyfRmB bjziUa iIysdZ dUEEbt cQwyyq eSfFzp cMsOus erpgBx eQcand jJHBDY itOzQx kOxLJC byzwry ldishe cxEuHL fVPLXf hxRrGG jTPqAM gdwcZU WPzPQ RmYdV hfuTyv pPZf gXEvir fPnBzb GyWbY eGyrT kpKTBC fbAulS eAGXZs jSlAvT cDmCmh gLphbl kzhPhn AVGeN iIdDvE gLtyUd hnVEol cvzIwR kKJueH hGYdbw kKnIvk hZHcHB ieZcSC gNUayV dsMnPR jeaynu lntAEE jgvSUo fNEIDS jQetmx cUKoOr deygKD iNSMUS dVLBmg kxxOHT" data-styled-version="4.3.2">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" class="next-head"/><meta charSet="utf-8" class="next-head"/><title class="next-head">Tim Kelly’s Manager Explains Why He Wants To Go To West Coast Ahead Of Fremantle | Triple M</title><meta name="twitter:card" content="summary_large_image" class="next-head"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/jHW8M0J_95aCEn1LbTJQYk8UgSm3ifk4dUWFxkk-gvI/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1ODY1/L3RpbS1rZWxseS10/cmFkZS10cmFja2Vy/Mi5qcGc_cHJlc2V0/PW1ycHJldmFydGlj/bGU" class="next-head"/><meta name="description" content="In a statement" class="next-head"/><meta property="og:title" content="Tim Kelly’s Manager Explains Why He Wants To Go To West Coast Ahead Of Fremantle" class="next-head"/><meta property="og:description" content="In a statement" class="next-head"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/jHW8M0J_95aCEn1LbTJQYk8UgSm3ifk4dUWFxkk-gvI/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1ODY1/L3RpbS1rZWxseS10/cmFkZS10cmFja2Vy/Mi5qcGc_cHJlc2V0/PW1ycHJldmFydGlj/bGU" class="next-head"/><meta property="og:url" content="https://www.triplem.com.au/article/tim-kelly-s-manager-explains-why-he-wants-to-go-to-west-coast-ahead-of-fremantle-148841" class="next-head"/><meta property="og:site_name" content="Triple M" class="next-head"/><meta property="og:type" content="article" class="next-head"/><link rel="amphtml" href="http://amp.triplem.com.au/story/tim-kelly-s-manager-explains-why-he-wants-to-go-to-west-coast-ahead-of-fremantle-148841" class="next-head"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Tim Kelly’s Manager Explains Why He Wants To Go To West Coast Ahead Of Fremantle",
            "image": ["https://cdn-img.scalabs.com.au/OtXaMCunuJ5Q53mzA_0zxQaQmWWYsAKZzco5JHJ_tjc/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1ODY1/L3RpbS1rZWxseS10/cmFkZS10cmFja2Vy/Mi5qcGc_cHJlc2V0/PU1haW5JbWFnZQ"],
            "datePublished": "2019-10-02T07:03:51Z",
            "author": {
              "@type": "Person",
              "name": "Triple M Footy Newsroom"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Triple M",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-triplem.scadigital.io/media/63393/triple-m-800x450.png"
              }
            }
          }</script><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/SclO1yznKWVTCg2GPC69y/pages/news/article.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/SclO1yznKWVTCg2GPC69y/pages/_app.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/webpack-f28a08798a059285f8b7.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/commons.db04cbddacec9b55effb.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" as="script"/><link rel="stylesheet" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/css/commons.3d2466a9.chunk.css"/><link rel="stylesheet" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/css/styles.0c791338.chunk.css"/></head><body><script async="" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 bFNcQb"><div class="sc-bdVaJa Page__HeaderBar-sc-1b8gpax-1 efRjla"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 fuWrlo"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><nav><div class="sc-bdVaJa sc-bwzfXH NavBar__StyledBarUI-sc-2ffhop-0 gJuTaP"><a href="/melbourne" class="BarLogo__StyledLogo-e0okor-0 jMkvPd"><span><img alt="Triple M" title="Triple M" src="/_next/static/images/mmm-logo-36f21d8be51271a9c8ca116f8aadc3b6.png" class="Logo__Img-nldxg5-0 hqTeeS"/></span></a><div class="sc-bdVaJa sc-bwzfXH NavBar__BarTabs-sc-2ffhop-2 guHigv"><a href="/melbourne" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Home</a><a href="/listen" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 kAYsHx">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Win</a><a href="/club" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">The Club</a></div><div class="sc-bdVaJa sc-bwzfXH jruoDg"><div class="ProfileMenu__StyledMenu-csq50y-0 gRzBma"><button type="button"><div class="ProfileMenu__StyledIcon-csq50y-1 kVxxEV"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></div></button></div></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 hqEcjK"><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:20"><div class="sc-bdVaJa sc-bwzfXH StickyTop__TopAdContainer-sc-53arh0-0 hfkNtI"></div></div></div></div><div><div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><ul class="Breadcrumbs__Ul-v3pqs9-1 clcAeT"><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv"></a><svg class="Breadcrumbs__Chevron-v3pqs9-0 IaiLL" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/afl" class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">AFL News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 IaiLL" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">Tim Kelly’s Manager Explains Why He Wants To Go To West Coast Ahead Of Fremantle</a></ul></div><div class="Layout__WhiteBackground-vkg2fx-2 bbiudW"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH hrQvEh"><div class="Layout__Left-vkg2fx-0 dhdPNc sc-bdVaJa iigZT"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><h1 id="tim-kelly-s-manager-explains-why-he-wants-to-go-to-west-coast-ahead-of-fremantle-148841" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 hKPbUV">Tim Kelly’s Manager Explains Why He Wants To Go To West Coast Ahead Of Fremantle</h1><h3 id="tim-kelly-s-manager-explains-why-he-wants-to-go-to-west-coast-ahead-of-fremantle-148841" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 gcQIHc">In a statement</h3></div></div><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="sc-bdVaJa sc-bwzfXH erVoqY"><div class="sc-bdVaJa sc-bwzfXH dBnWyl"><div class="sc-bdVaJa cMeuoc"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Triple M Footy Newsroom" class="Author__AuthorImage-sc-16blkdx-0 bKKKea ImageWithLazyLoad__Img-z2bhtq-0 flohfl" src=""/></div></div><div class="sc-bdVaJa iHZvIS"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jQlqlx">16 minutes ago</p><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 cBOUlx">Triple M Footy Newsroom</p></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 kdaQQR"><button id="https://www.triplem.com.au/story/tim-kelly-s-manager-explains-why-he-wants-to-go-to-west-coast-ahead-of-fremantle-148841" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 OYnlF"><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex-sc-1s16rm5-0 krscGo"><div class="sc-bdVaJa sc-bwzfXH jruoDg"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex2-sc-1s16rm5-1 jqNRcd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 iBsdFa">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"></span></div></div></button><span id="https://www.triplem.com.au/story/tim-kelly-s-manager-explains-why-he-wants-to-go-to-west-coast-ahead-of-fremantle-148841" class="DropdownButton__Dropdown-ira8mh-1 eBxLmF"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span></button></span></span></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hERPyl"><img src="https://cdn-img.scalabs.com.au/OtXaMCunuJ5Q53mzA_0zxQaQmWWYsAKZzco5JHJ_tjc/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1ODY1/L3RpbS1rZWxseS10/cmFkZS10cmFja2Vy/Mi5qcGc_cHJlc2V0/PU1haW5JbWFnZQ" alt="Article heading image for Tim Kelly’s Manager Explains Why He Wants To Go To West Coast Ahead Of Fremantle" class="ArticleImage__Img-yuru53-0 gsTWbP"/><div class="Gradient-sc-1oeki3x-0 xAbVu"></div><div class="ArticleImage__TextOverlay-yuru53-2 dPoxdf"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__MultiLineEllipsisBase-sc-1un50nq-1 Paragraph__MultiLineEllipsis-sc-1un50nq-3 kMpZeW">Image: Getty</p></div></div><article class="Content-sc-9tzdmb-0 kDXRuw"><p class="p1"><strong>Tim Kelly’s manager Anthony Van Der Wielen has explained why Tim Kelly would prefer to go to West Coast ahead of Fremantle in this trade period.</strong></p><p class="p1">“I can confirm Geelong’s press release is correct. Tim Kelly has today formally requested a trade to the West Coast Eagles,” Van Der Wielen said in a statement.</p><p class="p1">“This is not a decision that Tim has taken lightly.<span class="Apple-converted-space">  </span>I know he is forever grateful for the opportunity the Geelong FC have given him and he has enjoyed being able to represent the club. Something which I think we all agree he has done to the best of his ability over the past 2 seasons.</p><p class="p1">“It is well know by all that are close to Tim and his partner Caitlin that their young family are dealing with some significant challenges with 2 of their 3 children being classified as autistic.</p><p class="p1">“Tim and his family need to be at home surrounded by family and friends who can best assist them with therapy and support.</p><p class="p1">“After careful consideration Tim &amp; Caitlin believe that West Coast can best provide the right environment for him and his family to prosper.”</p><p class="p1">The Eagles currently have picks 14, 24, 33, 51 and 61 in the 2019 draft, with the Cats saying they would prefer draft picks over players in the trade.</p><p class="p1"><em>Make sure you download the Triple M Footy app on <a href="https://itunes.apple.com/au/app/triple-m-footy/id553754937?mt=8">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=au.com.southerncrossaustereo.afl&amp;hl=en">Google Play</a> to stay across all the best footy stuff!</em></p></article></div></div></div><div width="316" class="Layout__Right-vkg2fx-1 fzlUmV sc-bdVaJa bPlDbs"><div class="Section__StyleChildren-cn2uwq-0 jgVSsn"><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/melbourne"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 flohfl"/></div></a></div></div></div></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"></div><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="ArticleItem__ArticleDivider-sc-1gb91ka-0 hTZulO"></div></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 caDnWS"><div class="sc-bdVaJa sc-bwzfXH dBjbiH"><div width="50%" class="sc-bdVaJa ellnVN"><img src="" alt="" class="Image__Img-sc-1djytky-0 fRjphp"/></div><div width="50%" class="sc-bdVaJa goNVXm"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 fitQtM">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ljxmMs"></p></div></div></div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="Footer__StyledSection-xyr0g9-0 fzqiRm Section__StyleChildren-cn2uwq-0 jgVSsn"><div class="sc-bdVaJa sc-bwzfXH kMPbpm"><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span></a></span></div></div></div></div><div class="sc-bdVaJa sc-bwzfXH Page__FooterBar-sc-1b8gpax-2 cNZZVy"><nav class="MobileNav__StyledNav-l1k030-0 kcHMuq"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH MobileNav__StyledBarUI-l1k030-1 jgONkM"><a href="/melbourne" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Home</p></div></a><a href="/listen" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13" height="18" viewBox="0 0 13 18"><defs><path id="music" d="M6 0v9.28A4.39 4.39 0 0 0 4.5 9C2.01 9 0 11.01 0 13.5S2.01 18 4.5 18c2.31 0 4.2-1.75 4.45-4H9V3h4V0H6z"></path></defs><use xlink:href="#music"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 eXxxhs"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Win</p></div></a><a href="/club" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">The Club</p></div></a></div></div></nav></div></div><span></span></div><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/symbol-es6@0.1.2/symbol-es6.min.js"></script><script async="" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script async="" id="__NEXT_PAGE__/news/article" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/SclO1yznKWVTCg2GPC69y/pages/news/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/SclO1yznKWVTCg2GPC69y/pages/_app.js"></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/webpack-f28a08798a059285f8b7.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/commons.db04cbddacec9b55effb.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" async=""></script></body></html>