<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8" class="next-head"/><title class="next-head">The Border&#x27;s Top 5 Worst Streets For Speeding | Triple M</title><meta name="twitter:card" content="summary_large_image" class="next-head"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/88sNG7M553n6r5iMTJNMtANzjNQ4gxJ8_n8-c3bya6o/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzYzMDg2/L3NwZWVkaW5nLW5z/dy5qcGc_cHJlc2V0/PW1ycHJldmFydGlj/bGU" class="next-head"/><meta name="description" content="The Border&#x27;s Morning News Wed June 19" class="next-head"/><meta property="og:title" content="The Border&#x27;s Top 5 Worst Streets For Speeding" class="next-head"/><meta property="og:description" content="The Border&#x27;s Morning News Wed June 19" class="next-head"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/88sNG7M553n6r5iMTJNMtANzjNQ4gxJ8_n8-c3bya6o/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzYzMDg2/L3NwZWVkaW5nLW5z/dy5qcGc_cHJlc2V0/PW1ycHJldmFydGlj/bGU" class="next-head"/><meta property="og:url" content="https://www.triplem.com.au/article/worst-speeding-streets-140907" class="next-head"/><meta property="og:site_name" content="Triple M" class="next-head"/><meta property="og:type" content="article" class="next-head"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "The Border's Top 5 Worst Streets For Speeding",
            "image": ["https://cdn-img.scalabs.com.au/ydCbrcYxoFqZESw63H3fV2mXyQo2tBmFTp-7CCArNM4/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzYzMDg2/L3NwZWVkaW5nLW5z/dy5qcGc_cHJlc2V0/PU1haW5JbWFnZQ"],
            "datePublished": "2019-06-18T22:33:56Z",
            "author": {
              "@type": "Organization",
              "name": "The Triple M Team"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Triple M",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-triplem.scadigital.io/media/63393/triple-m-800x450.png"
              }
            }
          }</script><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/LJZgeMyAfZWgNRA57PMBP/pages/news/article.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/LJZgeMyAfZWgNRA57PMBP/pages/_app.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/LJZgeMyAfZWgNRA57PMBP/pages/_error.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/webpack-59ca6f78e078a5d8237f.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/commons.b6cad382f162354735e7.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/styles.e00484fea083b164b948.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/main-1a2c939461c8fc544cce.js" as="script"/><link rel="stylesheet" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/css/commons.423f0048.chunk.css"/><link rel="stylesheet" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/css/styles.082a7555.chunk.css"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-b16cbd266ddbf6c6385dd3e04ce0cdaa.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-K5R564B');
          </script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-K5R564B&amp;l=scaGtmDataLayer"></script><script async="" type="text/javascript" src="https://cdn.krxd.net/controltag/qztsm0u2r.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="bFNcQb yheHV efRjla fuWrlo cIhQvk ljhiJg cMeuoc iHZvIS iZpbNI hmZHZT iASOXT gESkYf VibMb kYmYWE eTlMdq fXejvY hGhEzB kvokfv dJIDyT gnzoHo hFhPbm hPoOGi gJuTaP jMkvPd hqTeeS guHigv hkNZbW kAYsHx jruoDg gMNVbn erVoqY gYRvGo hOwNQa kMPbpm blGHSE hkIZHN jTOqBf dnIAgW jHNTwm jDGYoj gpmgOy pjOvZ dMCpup iHWhCS eVPJMi hjXgJl llqAhy jBBVwe bHTUZq fcIgea kzpVxm bHYqoJ bSPfTz buAzuT jVHLLc fdNmhp hbZeap gRzBma kVxxEV hqEcjK hSeSDY jgVSsn hfkNtI clcAeT gFhkqv IaiLL bbiudW dhdPNc beZFmc gcQIHc eUdGQg kZPJBZ iqAYMJ jTwnK byQrBZ fYyOep ioSBUm enoGiT jVLIap hyCXx ifKZMi DMGXq krcRLB bKKKea doIOhf flohfl jQlqlx cBOUlx fgneag QKiAr fvrFnB ivfNnU ljxmMs kJLFbT gMJpga YOGeJ cVaybj kKEDIC iMwcvp iGHkTx fQIUua fJFFLI hERPyl gsTWbP xAbVu dPoxdf kMpZeW cSJWCg hJQUhU fCUjPe hThSYB diPLfx eVTJQO kDXRuw fzlUmV fzqiRm cjVYTZ kwDShc dWRDiN cNkfwI geaIrO cAqzzQ ftJdfo bVWana PPAQc jJPOZT UdJHK sJPpG cnxLIk dKRfdI iBsdFa edGpVn cNZZVy kcHMuq jgONkM cZhiVS eXxxhs giSAwe knKHzm ioPPpW dplkRE eBNMfY dGnqJL fCjxOk fjftMP bJQeil gFZapH boxEKs bIUVLC bxobaW bCvvvU hYwtWe dxVwTc fIBvRd jNhxhE eECQhV fMhKae hlJXLa hgwTUG dFKMaE oeXVv cUPGSZ eySJMY fKgeSX lbysPe iCDsYv giTxnt enwdnx esWfUI erGEHK TvMyv eVXBun bIbwDY ziLvN bwFZJe dcqmbM hyDjkp fLLtwX dgjRxW iuzpre cqGKJW ftByQY exPCXC eQYhdu ihEykj kURXbq iJWePQ iGdcMF kAwJHH bNxtbE bRjIAI eGKlJo jlBfNj equTbA dDQFa fMsPvc cncbIR fluVrL kuwlrD cTmBmC ezoCTk eXxAEI ilgPxD drNsXM jSWvU ktpWff iaZuDI ZhohM jSIPAb iJunSr hylOBL hMZfzT bvdZJR ZIABR iUUuSo jGBERB kdaQQR gcUHZc kusDIA WzHWl WDFNH bEJuoT hvqYYQ eAgXBf bLSsY iMhiyO gkjzhX jXBOjc eIKOvo gDRvwR neSst bnFMec bZrGOW dBOFSa eMqLph eAWUPI jvSdfA ggLpQD bxJtDM ldSQGl eMCtUv ejhdHC igSlJj ifwgKx hOKstq hwooID jYbiwe kTacgg bnDSLW dfCImq gMBpVK iOgrjd iRLfgx gBarLG cNEHhs bFuRMx eHbKDq hFQYLW dtqyTo kNJdax biAyMg edmPEH hWLuXF jtPenm kiWAGR gXCrZQ bnzKKa fBrggf fQIARp ixJiJr hTYfxE gdoQeE kxvawx gLNyYa fjBbma hvOOc dnmzfg clDjDu guTIXq grDwPs jONNPc cCRrfH jXChZj cHIsAT mqjGY cRcvWB bShpVD jUSqEu fHuzSB fQzjQz itjlaY kUiCcg eAXsYJ dThNxF dWWrXv cPCQlD dtjBqN kbYlsH iWxJwp fRjphp jIetMJ eVAwMX cLFKhQ dbMSjo gVutQc iBDfFA fJVvdg eQihKj cSjFIW dIbOUo bCBZLG bfBsjb iVXCSc kvELLr izCoSO gmDRIk bfvgNv kyMZfU ijyZQm dPgKEd gVRrFS dkUYuR IvzoP curaZQ eozukV eMtcIe htAuaX dBDUwD fJFIFX iNDeat cbGJqz ddVnad cTtMNr egkfJM dcBYkl hWGCgQ iTuawn kGcxEG bYvfju kjrRqN ieEgKI fIluGU frwEdc HCKgh ihAqtj fJczaC ionpBa gHqMky cXnKmJ gTjsIm gxWBcG KCFJX kIaBOc ikGKQL farcry iAoqPj iFaKkB hAHbrK eGjwql deDWRU kQDGxi eoEjUI dFrXsA fsFQy ebycJi erPbWn fdTWHt hCbiOP eUSyvm iZaiak bLVgWu kwbUIt gRfXjh cyFhdn kIjMXk jUXfTx eIjLQp krdwI dhqkww dxGvDy cjOXWQ bwfjNX iNcBuO qpYfL yLcTW dkSuxV iiPGoW gCcmTJ cBCKJV kdcpAO dGyKgA dyXUwR vBfFQ cgDIis chlqqY bfavQN lnRhzT iYlxdL iDTarQ eSDvby gzpsQp itKRta ezqTWU JFZKN ciAyaj jhDpkL byXEyN bOzyxS VjsDN iEMjLO ejNFKJ guQyGu eIDFSY kWVDdU ikPEhL dcaGwn eKBtkP gDNaxE dykSNl gofsna fipocw ALzhO bzHmoU cmdIex bVWxku jaGWfn hpNPFJ llryLL bBYFvQ hfwutq bgukLm jMgMxS bRiXoz ggrbjI biEnXf eWfqON hiXOOj kaCoMI hLQuaJ ldxmcI leeGRk cgOkRc kErkPH iuXetO iwkpeL ixBAWN ibCyuy eXdwaW czHMj gMvLTp joPBki hnbncR dGWfia cVLhNG hyLHur cWBKgM ewJchL tHVoF lccToO hhsgvc ipyRNn uUJjW eXUEHx dDcpxZ hZmOsv EGLpS hSAxzE bCfFks jFNySM khoEAY gtrcfK jfgbJR dakSfa lmKFbf fSeKwL eBudMr gAKEMc flCUDl dIpzVB ktvhBJ gLsxuE gtjPGa fATOrd hHCcsO iYkLsX jnYBub cLGpWd hZDwXG jpZkhH eLnlei boRLTt cEEObo hRIhwN iBDlQB dFIlJR lddkWm kJGfOU iMyBdy jFqmHy msJuy dGAQWY ifpgnY ggXOJi iAnPNB bcJSBF eLIbsp dyBwwF bIiZGH gBsucg cQDBqu fWUYMs ggWzSs kJOBXq cfaKmW dmPHoF GvKSE jYncmD bjGvSy dtnmuA fHbysn iblozo hlmAav dkVoKn kxUccU gjDGEE kbGIEC cflnlc gBpkOu crwhXA cmgvjm iCjTNz flYMFU dsxymH gJXTnN iDNNha ifBjkP kMjAUi keIQSq jYtnyp gEMwLi kUsOIc bTYqzK dqVjrn eDhVju cbRMHr jjSjlI lgyGHH klddJV kmbcek gXPIXZ clFRbS jlwAir cwLNFi hMIpam IceFa qSyJe iHGVeH qGQVz jQolAp bzpXJh fQnDLG kTHxgM cWutvA cINbpF jhLsrL VLUro jruYay cxAmcj dqVJpY inLpjU jmoVmA julHeK eHKYkZ ASmqF fshauM iVAhlB kpdTaN flrvaJ ggecey jWjAmB cfrdDC XkKEI iAAYhE jnPdRo icOxDP evdYLf jYLAUH gIcVUB dTFtHT ctocTy kMszC ggAwwH jJYbFd lfwXYk bUvcoG hpsHpN dYThmz kZZgHK iduNBH cDKuxt gDkHuR jzPNvm iIWIie crQBw btwHRv hmVxEI isPkAX jsXbmV gSvYdK jTcVlI hBddwJ dbGpPd cvmshf hErXMG jPBvCA cSPBWb kmPjJR bbUGTs dMgufW jyKAlD dleHFi fPFTeI afhNG kCNRFl jSGNif gVLnEl bbXoJk hhTPNu dIXCfY deMSsM ZgRVi izMzdI gSCrZB DZuzz gLlwiG ffIJDM gPUVrC eQKrCs bPhUuL haxlvq lmpyju rBRkW dJrjmd kwRzDb cGfddz zqMIi XlNGk hZgagj giwKFG heDlG fDuABQ ccOJxU dpFjNR gjSCND evcnmh hgjODf jQWkfk gsSUIk lcftas kKEcvf hFMbmL gvezqN aAeJX huYum iowHgm kmmVUQ XaOmT ioMhEa gVrTew fJwGJl gCKXza iFWdoo iFZETV bxcCyz cplVMR jTzRYg hmbELG fQDGlE cjtKuH jQoYFE lffnTZ cmYklH fQgaLt gCKkOW fvvACF jpPqQd exIuxx kiZaPG kgpWxm bGXcUM kJlMFv dBhfFE DYQht hpfmBh cKfdoW hOlwGE guaqUX oeOtw gzDbCO jGdiQG fsOlbb hdaHkB hNneSN ePgnMU iUcigx cVilgr jaVqiT khmXVt gBqCmq iKXnmj gQLMEA bVQnSg fNKcet dzmtXX fOaNTr cHwvVA ictAmU bbWcYQ dgwJYU HcNlu dqAYOt kukgkD gpttyd xlrQq ikrifH erSDOS kmPsOF OAyBO jWXgir ibyGkn exBbug gJjwxI kVyfIH yxSMq kpNsYj jrBJIH dramKu eLXThE lkhCAe cMbmZJ ktuBig jOZcYE koAljR jtUQuV dhVCaU fwqadL diJYeP cVfdzv jQABvw fEPqVJ ihAyff hEMjxZ ewucFn dxRQXY bNJvbF COlEG gmmFnG hhyyRW hKSPuI gKxHKi cDNhcJ gtAKgi czGRFE cUYfIc eLtOYR geIQJN kszOeU jkIEFz gZkwOm euEZZE cvfKyx bcwFKS gMnXTX jbMore nZCW fxgBPU hEvFQK dFkFgr eKDGzi kyPRHu iDyfjA hIPXaN liwssu hHrFLz kltRDL dkqOAB dJcNUC bcbzSt drYHHn lprCsN iogfaQ ihwvww hbPjlV bNQgjX fIRlSK kLqPSz LfyoR gMNgEK bBhiaF eDhnTj kYdPPF epSSRk fBOeDe gihkEI hIvQSg lbyODl jshlRE kJlZXd coFlfT diwzQm cAbDNx gnremX eoLzhC kKAYbZ HOxHj cGWOij lfYZZq dUBips inpBcv cJAERh hPzlV ejipPy hSbeOA dgfbcy khnPVc gdRrBe dyPKzi bhjABH kMnyoO iLdeOs extvpE kBnVWH hSBxAl giUbPs jdNtDu cXmMbd iRfHIO bQAgLs dTnwCA loIWCv cnzAnw hCilAS iHvWEc hPAnzJ dZfUJr kleQWg fEpYNn irSKeR jydbCw eWRcyU AmwYI jrSikI dJyGi ekFVIR cZPYrh kOuBdA iCabQy ZWhvU RjCnl iOglLO kqmsOm eYjgnz gdGIyw kKiQwT cgAvHp cgZmmS ebAAgW fXWgjH bKTnEA iWFQzR dfHyEx bKmgDo ZXhBc hNjYXE hPCaZr lgaoIv jQKfFf cudmJX iWuUOp kPtQVA irwkCJ jrXldc irWCnD kQwSFS hateAm kUHJbI fuGKQV jxHtNL litrOX jhwuvd dMJdFX iWkGLr cYHonM fMajKi gloKYB bSTzum iqfJeN dEIxOJ hUbUhl jKbTKj iKLALj komFQL ipMoyY eutZKZ gasmDf bMEuQj dohQoa dxhKEZ dmRfoe hjRPhi kASiMV dfosKF gSSTlu crnkEY uZsNO jSOwda cxftsM inDiSn hyEeYx cvMJNn jCYdRV hyPUOO cUnfKy kMjJHZ bpPcKF hglTsB hRADiN dvMHUj gIfMuD iawnOb fAzXzF kUobQm bnQUze SIRbh fdRPYj gglXDB kzfHsg hdrWgK eDgZox eOvmug dEMJNY enQVyx bwxpsT gDFYcZ kQyTTe eUwmne jGzQQd ilLVMU tBftV iCxCgk gvxnKt jaGadi ksszzi havbWq eLhDoe bwfDZc ebjNju kuZvpM kJTdXF jOWmyG jvWxwh ccnxet TkhMI btvTjX cqpdNc inTuNC fDgbUu dIdijO gbuplm fslKTl kafREZ iALDRH fKDUdq hjOKtF gcgYVm cIPzMC kydAgM irODKp kqiMtw QFmRL gulEnC jRNyhG QcNtS bLFdjq cHVnlW etkmHS fdsWNb eiOxGs igkiRk ghZYSo btdaaT cofbKi eubdIW fAKQoF cAOCjl iYfKqn iTpCMp fMXSFC chlRJV bXkKMz fDDYQH hnfZfb eIuMhQ jJeZFx cCkmbu enkRSp jkFEhV fZnMKN iOuUbI dHEEUX hkAnou iWseek OdxQn cZMpEq kWzFnP dlEVHr kwlxfr hvEUWq hdwWRE jWKTnK gXdtZB fwKEyU dQjClT jHTJyL eHmfOh dniCJQ cqTGDL ckshIq cZRuDW kHofAS fPbwmh eBdGOY oPeMB iPedIA etdlrc dKymvM feEKAJ bSkJwv hZATlY jTfFBq jrEUSt fZwjfV kViFkN kdTvms eBlazw ePNvnm hzbGea hsxRqP Tdnhq ggBpir hhNMUW kkcpgn lbaiPi bSmiID dZpukd khUsUT QocCt chEOQU wVhFV krBTTz jMUTis bQoFKw gPPzKC bQgoQF dhtODO ORsdN dmHlsg dxvXzX kIadyB dKGiNA jmMbXb kYvomY jtEEvn iFPlYX grLUBP dsCTUW bmOaBf iXVeLk eyfRmB bjziUa ldishe cxEuHL kKJueH jXTOK djLFYP dKoqDm kFonGy hauhEU" data-styled-version="4.1.3">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</style></head><body><script async="" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 bFNcQb"><div class="sc-bdVaJa Page__HeaderBar-sc-1b8gpax-1 efRjla"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 fuWrlo"><div class="sc-bdVaJa cIhQvk"><nav><div class="sc-bdVaJa sc-bwzfXH NavBar__StyledBarUI-sc-2ffhop-0 gJuTaP"><a href="/melbourne" class="BarLogo__StyledLogo-e0okor-0 jMkvPd"><span><img alt="Triple M" title="Triple M" src="/_next/static/images/mmm-logo-36f21d8be51271a9c8ca116f8aadc3b6.png" class="Logo__Img-nldxg5-0 hqTeeS"/></span></a><div class="sc-bdVaJa sc-bwzfXH NavBar__BarTabs-sc-2ffhop-2 guHigv"><a href="/melbourne" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Home</a><a href="/listen" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 kAYsHx">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Win</a><a href="/club" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">The Club</a></div><div class="sc-bdVaJa sc-bwzfXH jruoDg"><div class="ProfileMenu__StyledMenu-csq50y-0 gRzBma"><button type="button"><div class="ProfileMenu__StyledIcon-csq50y-1 kVxxEV"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></div></button></div></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 hqEcjK"><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:20"><div class="sc-bdVaJa sc-bwzfXH StickyTop__TopAdContainer-sc-53arh0-0 hfkNtI"></div></div></div></div><div class="sc-bdVaJa cIhQvk"><ul class="Breadcrumbs__Ul-v3pqs9-1 clcAeT"><a href="/news" class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 IaiLL" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">The Border&#x27;s Top 5 Worst Streets For Speeding</a></ul></div><div class="Layout__WhiteBackground-vkg2fx-2 bbiudW"><div class="sc-bdVaJa cIhQvk"><div class="sc-bdVaJa sc-bwzfXH gMNVbn"><div class="Layout__Left-vkg2fx-0 dhdPNc sc-bdVaJa ljhiJg"><h1 class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 beZFmc">The Border&#x27;s Top 5 Worst Streets For Speeding</h1><h3 class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 gcQIHc">The Border&#x27;s Morning News Wed June 19</h3><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="sc-bdVaJa sc-bwzfXH erVoqY"><div class="sc-bdVaJa sc-bwzfXH gYRvGo"><div class="sc-bdVaJa iHZvIS"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jQlqlx">8 hours ago</p></div></div><div class="sc-bdVaJa sc-bwzfXH hOwNQa"></div></div><div class="ArticleImage__ImgWrapper-yuru53-1 hERPyl"><img src="https://cdn-img.scalabs.com.au/ydCbrcYxoFqZESw63H3fV2mXyQo2tBmFTp-7CCArNM4/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzYzMDg2/L3NwZWVkaW5nLW5z/dy5qcGc_cHJlc2V0/PU1haW5JbWFnZQ" alt="Article heading image for The Border&#x27;s Top 5 Worst Streets For Speeding" class="ArticleImage__Img-yuru53-0 gsTWbP"/></div><article class="Content-sc-9tzdmb-0 kDXRuw"><p>Extensive community feedback has identified Albury’s worst streets for speeding, leading to heightened police operations in those areas.</p><p>The “Stop it or Cop it” partnership between AlburyCity and the NSW Government encouraged residents to name the streets where speeding is a problem through a have a say process on council’s website.</p><p>Council received 725 submissions that found the worst streets for speeding were:</p><ul><li>Burrows Road</li><li>Kemp Street</li><li>Vickers Road</li><li>Logan Road</li><li>Kaitlers Road</li></ul><p>Other highly nominated streets were:</p><ul><li>Pemberton Street</li><li>Alma Street</li><li>Sackville Street</li><li>Union Road</li></ul><p>Council has installed traffic counters on the top five streets, providing data to help police target dangerous drivers at the most common times for speeding.</p><p>The valuable information gained during this process will not only be used for speed enforcement – it will also be used to guide future traffic management practices in the areas identified.</p><p>AlburyCity Mayor Kevin Mack thanked the community for having a say.</p><p>“By gaining this information we can work with police to deter speedsters, sending a strong message that dangerous driving won’t be tolerated in any of our neighbourhoods,” he said.</p><p>Sergeant Steve Schausinger of the Albury Highway Patrol said speedsters were now on notice.</p><p>“Thanks to a concerned community, we know where the speeding hotspots are and also the times of day when drivers are most likely to break the law in those locations,” he said.</p><p>“We’ll be out in force on those designated and surrounding streets – and elsewhere across the city – and the message to drivers is, if you put lives at risk by speeding, you have a strong chance of being caught, meaning a hefty fine and the loss of licence points.”<br/><br/>Ryan Speed has more of the Border&#x27;s local news:</p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/triple-m-105-7-the-border/the-borders-top-5-worst-streets-for-speeding/embed?size=square" width="400" height="400" frameBorder="0" title="The Border&#x27;s Top 5 Worst Streets For Speeding"></iframe></div></div><p><br/><br/></p></article></div><div width="316" class="Layout__Right-vkg2fx-1 fzlUmV sc-bdVaJa iZpbNI"><div class="Section__StyleChildren-cn2uwq-0 jgVSsn"><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/melbourne"><div class="Observer__ObserverContainer-sc-14knslp-0 doIOhf"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 flohfl"/></div></a></div></div></div></div></div><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"></div><div class="sc-bdVaJa cIhQvk"><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="Footer__StyledSection-xyr0g9-0 fzqiRm Section__StyleChildren-cn2uwq-0 jgVSsn"><div class="sc-bdVaJa sc-bwzfXH kMPbpm"><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-0 kwDShc"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span></a></span></div></div></div></div><div class="sc-bdVaJa sc-bwzfXH Page__FooterBar-sc-1b8gpax-2 cNZZVy"><nav class="MobileNav__StyledNav-l1k030-0 kcHMuq"><div class="sc-bdVaJa cIhQvk"><div class="sc-bdVaJa sc-bwzfXH MobileNav__StyledBarUI-l1k030-1 jgONkM"><a href="/melbourne" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Home</p></div></a><a href="/listen" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13" height="18" viewBox="0 0 13 18"><defs><path id="music" d="M6 0v9.28A4.39 4.39 0 0 0 4.5 9C2.01 9 0 11.01 0 13.5S2.01 18 4.5 18c2.31 0 4.2-1.75 4.45-4H9V3h4V0H6z"></path></defs><use xlink:href="#music"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 eXxxhs"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Win</p></div></a><a href="/club" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">The Club</p></div></a></div></div></nav></div><span></span></div><div class="Toastify"></div><span></span></div><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/symbol-es6@0.1.2/symbol-es6.min.js"></script><script async="" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script>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</script><script async="" id="__NEXT_PAGE__/news/article" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/LJZgeMyAfZWgNRA57PMBP/pages/news/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/LJZgeMyAfZWgNRA57PMBP/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/LJZgeMyAfZWgNRA57PMBP/pages/_error.js"></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/webpack-59ca6f78e078a5d8237f.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/commons.b6cad382f162354735e7.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/styles.e00484fea083b164b948.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/main-1a2c939461c8fc544cce.js" async=""></script></body></html>