<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-b16cbd266ddbf6c6385dd3e04ce0cdaa.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-K5R564B');
          </script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-K5R564B&amp;l=scaGtmDataLayer"></script><script async="" type="text/javascript" src="https://cdn.krxd.net/controltag/qztsm0u2r.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="bFNcQb yheHV efRjla fuWrlo cehuTR knhFwP gJuTaP jMkvPd hqTeeS guHigv hkNZbW kAYsHx jruoDg hkIZHN kGySxH efssHR jHNTwm kMPbpm blGHSE hrQvEh erVoqY dBnWyl dBjbiH pjOvZ eVPJMi llqAhy jBBVwe bHYqoJ kVAACV jDGYoj gpmgOy bHTUZq kzpVxm bSPfTz hbZeap HKXxM cwnXpf kmgPNj gRzBma kVxxEV hqEcjK clcAeT gFhkqv IaiLL hSeSDY jgVSsn jLzgiB eHPawf jjKtsg kFEyUd gBmRys bTjAtE ibRmIT jpdBAf kdASCq gFZapH boxEKs eUdGQg hKPbUV gcQIHc fitQtM jTwnK kZPJBZ fYyOep ioSBUm iqAYMJ hyCXx byQrBZ enoGiT jVLIap bIUVLC kOoQhA fqOdTZ iigZT cMeuoc iHZvIS bPlDbs ellnVN goNVXm VibMb bjcpvA beLKKh UWIOV fXejvY kvvZgQ bCGoEE kYmYWE fINvFD cvZEBm fDTVIB gDyYtU fjHMxR dHGtDN bCvvvU hYwtWe dxVwTc fIBvRd jNhxhE eECQhV eEHEnk fMhKae hgwTUG dFKMaE hlJXLa oeXVv cSJWCg AWAfB kMpZeW fCUjPe hJQUhU hThSYB diPLfx eVTJQO dPcsnu gCcfdP cUPGSZ sJPpG dKRfdI cnxLIk iBsdFa edGpVn fvrFnB fgneag jQlqlx cBOUlx ljxmMs ivfNnU iGHkTx cVaybj kKEDIC YOGeJ kJLFbT QKiAr iMwcvp fQIUua fJFFLI eySJMY fKgeSX fzqiRm krcRLB cjVYTZ dCuuwu OYnlF hmcmOz izmRmC jEbeMy cAUTti QTxuv jKtDbW bDSvig jbdPyP bXqoIf cqxSiE cNZZVy kcHMuq jgONkM cZhiVS eXxxhs hfkNtI bbiudW dhdPNc bKKKea flohfl kdaQQR krscGo jqNRcd eBxLmF gcUHZc kusDIA hERPyl gsTWbP xAbVu dPoxdf kDXRuw fzlUmV hTZulO caDnWS fRjphp ziLvN iuzpre hyDjkp jlBfNj ezoCTk fluVrL eGKlJo bwFZJe fLLtwX ktpWff cqGKJW iJWePQ dgjRxW cncbIR bNxtbE kURXbq hylOBL ftByQY ilgPxD jSIPAb kuwlrD bRjIAI kAwJHH exPCXC dDQFa dcqmbM equTbA ZhohM iGdcMF drNsXM fMsPvc eQYhdu eXxAEI jSWvU cTmBmC ihEykj iJunSr iaZuDI hMZfzT bvdZJR ZIABR iUUuSo jGBERB WzHWl gLNyYa WDFNH bLSsY eAgXBf bEJuoT hvqYYQ iMhiyO gkjzhX fjBbma hvOOc dnmzfg jXBOjc eIKOvo gDRvwR neSst bnFMec bFuRMx edmPEH eHbKDq biAyMg dtqyTo kNJdax hFQYLW hWLuXF jtPenm kTacgg bnDSLW dfCImq gMBpVK iecdBf jaNHKR jzwEvX kUIcSm IjBXF cxsnQo XTJap hMGsRS cGXnVL ldSQGl eMCtUv ejhdHC igSlJj ifwgKx hOKstq hwooID jYbiwe cNEHhs iOgrjd iRLfgx erGEHK gBarLG exTFtt iCDsYv giTxnt enwdnx esWfUI hdwWRE jWKTnK fwKEyU khUsUT gXdtZB ggBpir bSkJwv iPedIA jHTJyL fZwjfV cqTGDL kkcpgn hhNMUW cZRuDW eBdGOY ckshIq feEKAJ hzbGea kViFkN QocCt chEOQU wVhFV hnfZfb eIuMhQ jJeZFx cCkmbu enkRSp jkFEhV fZnMKN iOuUbI dOtjOO krBTTz jMUTis bQoFKw dhtODO gPPzKC ORsdN bQgoQF dmHlsg hohU hNpKfV jxIxpf TvMyv eVXBun bIbwDY dlEVHr kwlxfr hvEUWq kiWAGR gXCrZQ bnzKKa fBrggf fQIARp ixJiJr hTYfxE gdoQeE kxvawx gWQKKl gNVVRY izAoKm fJVvdg itBExC fvaVnO dIbOUo bCBZLG bfBsjb izCoSO eQtHny dVhQwY fWxgig fkVfPy ijIvqV eCEzsa jKnuST dPgKEd gVRrFS dkUYuR iErPNh frwEdc exIuxx ebycJi dhVCaU cxftsM jaGWfn itKRta inDiSn bwueSU fEPqVJ jBeRre jdNtDu iQIrzd ddYrLN enQVyx bjwoyq cINbpF jlglYk cflnlc bYvfju jpZkhH dobXjs bMBBOK cjzcTY jSEjAD OYRCR cgAvHp jszrRp bZGOgI dmkQFN jukucj ewLmBb CwTBm hxkJzw jhLsrL ibyGkn fxWkUa fTPMki eolAnZ iZaiak tYmnR dVqmw fsOlbb julHeK jFlXnw hhTPNu zxeBx qpYfL cYkbjF fAsiXJ blvfOx bfavQN iYlxdL lkEuAh dykSNl gBpkOu lnRhzT cEEObo iCxCgk bwUDmv cfaKmW rUmje esrGoo HCKgh keuho kRVkEG jSBLLT ePgnMU gHqMky lddkWm dcBYkl bbsevc cplVMR iwkpeL efTwcd hmVxEI hMIpam fdsWNb eiOxGs igkiRk ghZYSo hESMyY cofbKi eubdIW fAKQoF cAOCjl iYfKqn iTpCMp hnyCWZ jxFuMb ezLSVg jZhpni dajcLZ fDDYQH iFwqVe XCOAj drktMP fDTzBH iuuLeL dIWjsy knZDPN eFfyiQ dsCTUW bTNvTh kBXuWb dtfIiO clDjDu AisPC grDwPs jONNPc cCRrfH dqMJeB iOZWS hRpMrH eVHgMd kDqmcS fLptLN dhmeuQ eBltWh dVkGG deoXDm gPRmeP cYckTv ijgZAe hgzjMn goPKiS ijKVeb jXChZj cHIsAT hkAnou iWseek OdxQn cZMpEq kWzFnP bmcFYH eyfRmB bjziUa RmYdV hfuTyv pPZf gXEvir fPnBzb GyWbY eGyrT kpKTBC fbAulS eAGXZs jSlAvT cDmCmh gLphbl kzhPhn AVGeN iIdDvE gLtyUd hnVEol dUEEbt iIysdZ eSfFzp cMsOus eQcand erpgBx jJHBDY cvzIwR itOzQx kOxLJC byzwry ldishe cxEuHL fVPLXf hxRrGG jTPqAM gdwcZU WPzPQ" data-styled-version="4.3.2">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" class="next-head"/><meta charSet="utf-8" class="next-head"/><title class="next-head">Meet n Greet at Lake Weeroona | Triple M</title><meta name="twitter:card" content="summary_large_image" class="next-head"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/1F9INxoUTOKZ8HSp_vyRohQJvBY6E2ZXk28VINVsYxY/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1NDA2/L3RyYXVtYS5qcGc_/cHJlc2V0PW1ycHJl/dmFydGljbGU" class="next-head"/><meta name="description" content="Suicide-Trauma Awareness group" class="next-head"/><meta property="og:title" content="Meet n Greet at Lake Weeroona" class="next-head"/><meta property="og:description" content="Suicide-Trauma Awareness group" class="next-head"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/1F9INxoUTOKZ8HSp_vyRohQJvBY6E2ZXk28VINVsYxY/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1NDA2/L3RyYXVtYS5qcGc_/cHJlc2V0PW1ycHJl/dmFydGljbGU" class="next-head"/><meta property="og:url" content="https://www.triplem.com.au/article/meet-n-greet-at-lake-weeroona-147952" class="next-head"/><meta property="og:site_name" content="Triple M" class="next-head"/><meta property="og:type" content="article" class="next-head"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Meet n Greet at Lake Weeroona",
            "image": ["https://cdn-img.scalabs.com.au/dNdQm8B2Bbdcs-_EHbOqxhaz0sbRDXv8t11T2YG1DQ8/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1NDA2/L3RyYXVtYS5qcGc_/cHJlc2V0PU1haW5J/bWFnZQ"],
            "datePublished": "2019-09-18T01:01:27Z",
            "author": {
              "@type": "Organization",
              "name": "The Triple M Team"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Triple M",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-triplem.scadigital.io/media/63393/triple-m-800x450.png"
              }
            }
          }</script><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/o4tWEgCEtuHcXe2R8y1ne/pages/news/article.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/o4tWEgCEtuHcXe2R8y1ne/pages/_app.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/webpack-f28a08798a059285f8b7.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/commons.db04cbddacec9b55effb.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" as="script"/><link rel="preload" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" as="script"/><link rel="stylesheet" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/css/commons.3d2466a9.chunk.css"/><link rel="stylesheet" href="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/css/styles.0c791338.chunk.css"/></head><body><script async="" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 bFNcQb"><div class="sc-bdVaJa Page__HeaderBar-sc-1b8gpax-1 efRjla"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 fuWrlo"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><nav><div class="sc-bdVaJa sc-bwzfXH NavBar__StyledBarUI-sc-2ffhop-0 gJuTaP"><a href="/melbourne" class="BarLogo__StyledLogo-e0okor-0 jMkvPd"><span><img alt="Triple M" title="Triple M" src="/_next/static/images/mmm-logo-36f21d8be51271a9c8ca116f8aadc3b6.png" class="Logo__Img-nldxg5-0 hqTeeS"/></span></a><div class="sc-bdVaJa sc-bwzfXH NavBar__BarTabs-sc-2ffhop-2 guHigv"><a href="/melbourne" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Home</a><a href="/listen" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 kAYsHx">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">Win</a><a href="/club" class="NavBar__StyledLink-sc-2ffhop-3 hkNZbW">The Club</a></div><div class="sc-bdVaJa sc-bwzfXH jruoDg"><div class="ProfileMenu__StyledMenu-csq50y-0 gRzBma"><button type="button"><div class="ProfileMenu__StyledIcon-csq50y-1 kVxxEV"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></div></button></div></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 hqEcjK"><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:20"><div class="sc-bdVaJa sc-bwzfXH StickyTop__TopAdContainer-sc-53arh0-0 hfkNtI"></div></div></div></div><div><div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><ul class="Breadcrumbs__Ul-v3pqs9-1 clcAeT"><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv"></a><svg class="Breadcrumbs__Chevron-v3pqs9-0 IaiLL" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/bendigo" class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">Bendigo News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 IaiLL" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">Meet n Greet at Lake Weeroona</a></ul></div><div class="Layout__WhiteBackground-vkg2fx-2 bbiudW"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH hrQvEh"><div class="Layout__Left-vkg2fx-0 dhdPNc sc-bdVaJa iigZT"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><h1 id="meet-n-greet-at-lake-weeroona-147952" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 hKPbUV">Meet n Greet at Lake Weeroona</h1><h3 id="meet-n-greet-at-lake-weeroona-147952" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 gcQIHc">Suicide-Trauma Awareness group</h3></div></div><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="sc-bdVaJa sc-bwzfXH erVoqY"><div class="sc-bdVaJa sc-bwzfXH dBnWyl"><div class="sc-bdVaJa iHZvIS"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jQlqlx">13 hours ago</p></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 kdaQQR"><button id="https://www.triplem.com.au/story/meet-n-greet-at-lake-weeroona-147952" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 OYnlF"><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex-sc-1s16rm5-0 krscGo"><div class="sc-bdVaJa sc-bwzfXH jruoDg"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex2-sc-1s16rm5-1 jqNRcd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 iBsdFa">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"></span></div></div></button><span id="https://www.triplem.com.au/story/meet-n-greet-at-lake-weeroona-147952" class="DropdownButton__Dropdown-ira8mh-1 eBxLmF"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hmcmOz"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span></button></span></span></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hERPyl"><img src="https://cdn-img.scalabs.com.au/dNdQm8B2Bbdcs-_EHbOqxhaz0sbRDXv8t11T2YG1DQ8/aHR0cHM6Ly9zdy10/cmlwbGVtLXByZC5z/Y2FkaWdpdGFsLmlv/L21lZGlhLzc1NDA2/L3RyYXVtYS5qcGc_/cHJlc2V0PU1haW5J/bWFnZQ" alt="Article heading image for Meet n Greet at Lake Weeroona" class="ArticleImage__Img-yuru53-0 gsTWbP"/><div class="Gradient-sc-1oeki3x-0 xAbVu"></div><div class="ArticleImage__TextOverlay-yuru53-2 dPoxdf"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__MultiLineEllipsisBase-sc-1un50nq-1 Paragraph__MultiLineEllipsis-sc-1un50nq-3 kMpZeW">Triple M with Cogho </p></div></div><article class="Content-sc-9tzdmb-0 kDXRuw"><p><span>If you are grieving a loved one or a friend this is your chance to get to this great support group ........</span></p><p>Its a meet and greet day, free bbq lunch provided, tea/ coffee and cold drinks provided aswell :) bring the kids, there will be some small activities to keep everyone occupied.</p><p><span>Its also an opportunity to get around other people who have been affected by suicide and trauma aswell. The bbq will be at the area closest to the boat sheds/ weeroona oval :) </span><br/><span>Please bring chairs/picnic rugs for yourselves </span></p><p><span>There will be a few trauma councillors and support networks attending as well.</span></p><p><span>Cost is FREE </span></p><p><span>When: Saturday 21-9</span></p><p><span>Time: 11:30am-2:30pm <br/><br/>Venue: Lake Weeroona<br/>Napier St, Bendigo </span></p><p> </p><p><span>More Details Britta Evans </span></p><p><span>https://www.facebook.com/groups/698201687290733/?ref=share</span></p><p> </p></article></div></div></div><div width="316" class="Layout__Right-vkg2fx-1 fzlUmV sc-bdVaJa bPlDbs"><div class="Section__StyleChildren-cn2uwq-0 jgVSsn"><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/melbourne"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 flohfl"/></div></a></div></div></div></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"></div><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="ArticleItem__ArticleDivider-sc-1gb91ka-0 hTZulO"></div></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 caDnWS"><div class="sc-bdVaJa sc-bwzfXH dBjbiH"><div width="50%" class="sc-bdVaJa ellnVN"><img src="" alt="" class="Image__Img-sc-1djytky-0 fRjphp"/></div><div width="50%" class="sc-bdVaJa goNVXm"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 fitQtM">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ljxmMs"></p></div></div></div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><hr class="Divider__Hr-sc-1g3tttc-1 krcRLB"/><div class="Footer__StyledSection-xyr0g9-0 fzqiRm Section__StyleChildren-cn2uwq-0 jgVSsn"><div class="sc-bdVaJa sc-bwzfXH kMPbpm"><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/melbourne/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 dCuuwu"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span></a></span></div></div></div></div><div class="sc-bdVaJa sc-bwzfXH Page__FooterBar-sc-1b8gpax-2 cNZZVy"><nav class="MobileNav__StyledNav-l1k030-0 kcHMuq"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH MobileNav__StyledBarUI-l1k030-1 jgONkM"><a href="/melbourne" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Home</p></div></a><a href="/listen" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13" height="18" viewBox="0 0 13 18"><defs><path id="music" d="M6 0v9.28A4.39 4.39 0 0 0 4.5 9C2.01 9 0 11.01 0 13.5S2.01 18 4.5 18c2.31 0 4.2-1.75 4.45-4H9V3h4V0H6z"></path></defs><use xlink:href="#music"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 eXxxhs"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Win</p></div></a><a href="/club" class="MobileNav__StyledLink-l1k030-2 cZhiVS"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">The Club</p></div></a></div></div></nav></div></div><span></span></div><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/symbol-es6@0.1.2/symbol-es6.min.js"></script><script async="" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script async="" id="__NEXT_PAGE__/news/article" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/o4tWEgCEtuHcXe2R8y1ne/pages/news/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/o4tWEgCEtuHcXe2R8y1ne/pages/_app.js"></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/webpack-f28a08798a059285f8b7.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/commons.db04cbddacec9b55effb.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" async=""></script><script src="https://cdn-myradio-triplem-master.scalabs.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" async=""></script></body></html>